locked
Email appears in Sent Items but was never sent RRS feed

  • Question

  • Exchange 2010
    Outlook 2010

    User1 replied to an email from User2, and the reply is in User1's Sent Items with a sent date/time of 9/15/2014 11:20 am. However, the message did not arrive and does not appear in the message tracking logs. There was no NDR.

    These two users email each other regularly. User1 was able to forward her previous email in the Sent Items to User2 and that went through fine.

    2 questions:

    1. At what point in the message pickup/delivery process could an email be saved in the Sent Items but never appear in the message tracking logs?
    2. Is there another log that would show any more data?

    Blog / Twitter

    Wednesday, September 17, 2014 10:44 PM

All replies

  • Hi,

    1 . Can you try to sent same from OWA.

    2. Is there any mail AV scanner configured in your Gateway firewall or exchange server.
    • Edited by p.th Thursday, September 18, 2014 4:11 AM
    Thursday, September 18, 2014 4:10 AM
  • Hi, p.th.

    1 . Can you try to sent same from OWA.

    I can't reproduce the problem from any client. It was a one-time event.

    2. Is there any mail AV scanner configured in your Gateway firewall or exchange server.

    Yes. The CAS server is running Sophos PureMessage for Exchange 2010. The message was not quarantined by PM, and I couldn't find anything related in the scan logs either.


    Blog / Twitter

    Thursday, September 18, 2014 2:39 PM
  • Hi,

    If you can not find it from message Tracking , then I means that it was not reached to your exchanage yet

    Pls check Again Sophos firewall logs or Queue

    Friday, September 19, 2014 3:14 AM
  • im having the same issue!

    mine is showing sent in the McAfee groupshield, but im not seeing it anywhere else.

    mine was simply caused by replacing the server motherboard today...

    Friday, September 19, 2014 3:32 AM
  • p.th,

    How can it not have reached my Exchange yet, when the message originated in my Exchange organization?

    The email is still not in the Sophos PureMessage quarantine, and no trace of it in the scan logs.

    Firewall is irrelevant.


    Blog / Twitter

    Friday, September 19, 2014 1:46 PM
  • There were no upgrades or changes on my servers at all at that time, hardware or otherwise.

    Blog / Twitter

    Friday, September 19, 2014 1:47 PM
  • Hi  Reprac

    First of all  ,  NDR appear in Hub ,MailBox, UM but not including Edge and CAS. because there are no NDR, your mail cannot arrived Exchange server ,

    You can try following step to check your exchange client:

    1. Disable all Outlook add-ins by running Outlook /safe.

    2. Temporarily disable any 3<sup>rd</sup>-party firewall and AV/programs

    3. Rebuild the Outlook profile.

    Best Regard,

    Jim xu

    Monday, September 22, 2014 3:08 AM
  • Thanks for your response, Jim, but I'm not sure what you're trying to say about NDRs. The sentence doesn't appear to make any sense in English.

    Since I am unable to reproduce the problem in any mail client, I'm also not sure what the steps you listed are intended to accomplish. Will any of that tell me what happened to the email or how it appears "sent" from the senders perspective without actually having been sent?


    Blog / Twitter

    Monday, September 22, 2014 6:04 PM
  • Hi reprac

    Thank you for your question .

    Because there was no NDR,your mail didn't arrive at exchange server .

    You should try following steps:

    1. Disable all Outlook add-ins by running Outlook /safe.

    2. Temporarily disable any third party firewall and AV/programs

    3. Rebuild the Outlook profile.

    Try it .

    Best Regard,

    Jim Xu



    • Edited by jim-xu Thursday, September 25, 2014 7:23 AM
    • Edited by Simon_WuMicrosoft contingent staff Wednesday, October 8, 2014 8:33 AM edits
    • Proposed as answer by jim-xu Thursday, October 23, 2014 3:08 AM
    • Unproposed as answer by jim-xu Thursday, October 23, 2014 3:08 AM
    Thursday, September 25, 2014 7:21 AM