locked
Question about upgrading WSS 3.0 RRS feed

  • Question

  • We are currently running WSS 3.0 with a SQL 2000 backend.  The servers are getting old and we are planning to upgrade to a newer version of WSS probably next spring.  Based on what we have now, can someone give me some advice on which version we might want to upgrade to and why?  We are not interested in running the latest and greatest.  We just want to go with a version that is solid and works well.  I assume that we may need to upgrade our SQL server as well but am not sure.  Please give any details regarding that as well.  thank you
    Wednesday, October 16, 2013 7:09 PM

Answers

All replies