none
Huge backup - cleaning RRS feed

  • Question

  • We have a large volume (60ish TB) that is being written to LTO6 media on an LTO6 drive in an LTO6 library (48 slots).

    The backup is taking in the neighborhood of 140ish hours.

    95% of the time the drive needs cleaning in the middle of the backup so the backup fails leaving us with useless tapes and 140 wasted hours.

    Drive IBM ULTRIUM 6 HH 3580 TAPE DRIVE (1068004921) requires cleaning. The drive will not be used for further operations until it has been cleaned. (ID 25107 Details: The device has indicated that cleaning is required before further operations are attempted (0x8007048D))

    Is there a way to pause the backup and clean the drive? Resume the backup once the drive is cleaned? I searched and couldn't find a solution besides clean the drive and try the backup again.

    Please help :(

    Thursday, December 10, 2015 12:16 AM

All replies

  • Hi,

    Yes, that can indeed be a problem, and we have had this reported in the past.  Unfortunately the DPM features team considered it a low priority when it was raised as not that many customers have extremely large data sets like that. 

    You can open a new feedback item and see if you can get other customers to vote for a fix.

    User Voice feedback forum - Data Protection Manager

    Have feedback or a suggestion to improve DPM? We have added DPM and Azure back-up on user voice feedback forum on Azure.  We had piloted this initially with Azure backup and were thrilled with all the feedback/ideas. We have now added SCDPM to it as well. Would love to hear your ideas and feedback.  If you see an idea you like, vote for it ! If you have a new ideas, post it (the search bar will tell you if there is a similar idea so do check that before you post a new idea).

    Go to -  http://feedback.azure.com/forums/258995-azure-backup-and-scdpm/filters/new

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, December 15, 2015 12:33 AM
    Moderator

  • Is your problem related to the IBM Tape? If yes, I advise you to call IBM Support, you can see the number for your country at this link: http://ibm.co/1SVIHdI
    The problem is related to DPM not supporting libraries with automatic cleaning as far as I can tell. What are you suggesting that I tell IBM? It's a Dell TL4000 library (which is IBM internals from what I recall).
    Tuesday, December 22, 2015 6:01 PM