none
MDT 2013 Languages to Install Wizard Pane RRS feed

  • Question

  • Using MDT 2013. I have setup my deployment using Win 7 X64 Enterprise edition. Under Languages to install, only English is listed. I need to know how I can have more than one language show up? Does MDT detect the language from the wim file? I was thinking of opening my reference image back up and installing the Language Packs I need and re-import the wim.. Will this solve my issue? I need an additional 5 languages.. Any help is appreciated.
    Monday, December 1, 2014 9:34 PM

Answers

  • I actually opened up my reference image and installed the necessary language packs. I was then able to select the appropriate LP from the MDT wizard pane!
    Tuesday, December 2, 2014 4:10 PM

All replies

  • I actually opened up my reference image and installed the necessary language packs. I was then able to select the appropriate LP from the MDT wizard pane!
    Tuesday, December 2, 2014 4:10 PM
  • I actually opened up my reference image and installed the necessary language packs. I was then able to select the appropriate LP from the MDT wizard pane!

    Can you elaborate on how you added the LP?  Did you mount up the WIM and add it using DISM or did you install the LP in the image and re-capture it?  Just curious.  Thanks.

    /Brian G


    -BrianG (http://supportishere.com)

    Tuesday, December 2, 2014 5:39 PM
  • Hi Brian.

    I use VMware to build my reference images. I reverted back to a snapshot just before I sysprep and used windows updates to select the LP I needed. It downloaded and installed them.. I restarted and then captured it once again..... Imported the newly captured wim back to MDT...

    Tuesday, December 2, 2014 5:41 PM
  • Thanks for the clarification.


    -BrianG (http://supportishere.com)

    Tuesday, December 2, 2014 8:08 PM