none
recovered items doen't appear in site RRS feed

  • Question

  • Hi,

    I am currently testing recovery of sharepoint. I recovered a document - no problem appeared and is accesible.

    But the recovered task and announcement do not appear even though dpm said that recovery was successfull and no error appeared on any server. But I just checked the temporary folder of WFE target server and the "import" file for the task recovery states the error: Error: Exception from HRESULT: 0x80040E2F. I searched for that but the only things I found were about recovering a site/site collection. But I am only recovering an item.

    Any ideas what I could do?

     

    Tuesday, November 30, 2010 10:10 AM

All replies

  • I've just logged in to here because I was having exactly the same issue. I'm a complete novice to DPM and SharePoint but this is what I've found so far.... The error seems to be some sort of integrity error. When we looked in the DB on the SQL box, the 'deleted' entries were still there but seemed to have been flagged for deletion (there was a column called tp_DeleteTransactionId that had been populated for the deleted items). We went in to the Central Administration Panel > Application Management > Web Application General Settings and turned the Second Stage Recycle Bin off and then back on. This purged the items from the database and after that the DPM restore went through OK.
    Monday, December 6, 2010 3:24 PM
  • You mentioned a recoverd task and anouncement.

    Are these created as the result of a workflow by any chance?


    Walt W [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, December 27, 2010 9:04 PM
    Moderator