none
DPM 2010 SharePoint Backup Preparations RRS feed

  • Question

  • Hello,

    I have 5 Sharepoint servers at my Farm. I am trying to backup SharePoint Farms by DPM 2010. When I run "ConfigureSharePoint.exe -EnableSharePointProtection" on my SharePoint-Web-Front-End server, I am getting "This command shuld be run as local administrator". I am running as local administrator but can't resolve this problem. Attached is the error messages. Could you help me to resolve it

    Regards

    Abul Hasnat


    Abul Hasnat

    Wednesday, August 28, 2013 5:49 PM

Answers

  • Hi,

    It looks like it didn't like the parameter -enablesharepointprotection if you copied / pasted from somewhere, try just trying it in.   Do other parameters work ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    • Marked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    • Unmarked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    • Marked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    Wednesday, August 28, 2013 9:51 PM
    Moderator
  • Hello,

    Thank you very much for quick reply. Yes it is working with manually typing the command

    Regards

    Abul Hasnat


    Abul Hasnat

    • Marked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    Wednesday, August 28, 2013 10:08 PM

All replies

  • Hi,

    It looks like it didn't like the parameter -enablesharepointprotection if you copied / pasted from somewhere, try just trying it in.   Do other parameters work ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    • Marked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    • Unmarked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    • Marked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    Wednesday, August 28, 2013 9:51 PM
    Moderator
  • Hello,

    Thank you very much for quick reply. Yes it is working with manually typing the command

    Regards

    Abul Hasnat


    Abul Hasnat

    • Marked as answer by Abul Hasnat Wednesday, August 28, 2013 10:09 PM
    Wednesday, August 28, 2013 10:08 PM