locked
exchange 2007 in two different forest RRS feed

  • Question

  • Hi All,

    In my lab(vmware workstation 7.0) installed two different forest.

    1. abc.com  2.xyz.com

    also i have installed exchange 2007 on both the forest. internal mail flow is working fine in the both place. 

    how can i make it work between the organization.  bit confused with ip configuration, mx record and smtp connector. could anyone provide me the correct link. 

    help would be much appreciated.


    Thanks & Regards, Kottees R
    Wednesday, October 12, 2011 8:17 PM

Answers

  • Create a send connector in each Exch Org and configure it with a smarthost that point to the other Exch server in the other forest.  Obviously make sure TCP/IP is routing between them, just put them on the same IP range & subnet.
    Sukh
    • Marked as answer by Jason LJS Friday, October 14, 2011 2:46 AM
    Wednesday, October 12, 2011 10:44 PM
  • found it... in the receive connector just enabled anonymous  users. 

    its working fine. thanks for your help again.


    Thanks & Regards, Kottees R
    • Marked as answer by Jason LJS Friday, October 14, 2011 2:46 AM
    Thursday, October 13, 2011 5:31 AM

All replies

  • Create a send connector in each Exch Org and configure it with a smarthost that point to the other Exch server in the other forest.  Obviously make sure TCP/IP is routing between them, just put them on the same IP range & subnet.
    Sukh
    • Marked as answer by Jason LJS Friday, October 14, 2011 2:46 AM
    Wednesday, October 12, 2011 10:44 PM
  • thanks for your reply.

    i've done the same but still getting below error while send mail across domain.

    "Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

    The following organization rejected your message: mail.abc.com".

     


    Thanks & Regards, Kottees R
    Thursday, October 13, 2011 4:28 AM
  • found it... in the receive connector just enabled anonymous  users. 

    its working fine. thanks for your help again.


    Thanks & Regards, Kottees R
    • Marked as answer by Jason LJS Friday, October 14, 2011 2:46 AM
    Thursday, October 13, 2011 5:31 AM