locked
youtube, Google, Yahoo videos badly pixelated RRS feed

  • Question

  • Not sure if this belongs here, if not please let me know the correct place to post. I am one a wireless connection with 3gb/768mb DSL. My previous laptop was a Toshiba 1.6 Celeron M, onboard video adapter, 1gb ram. It played youtube, etc. videos no problem. I upgraded to a new one with Vista Home Premium; Core 2 Duo 2.oghz processor, 3gb ram, Nvidia GEForce 8400M GT video card. Did this in order to mee the system requirements for Dream Pinball 3d (www.dream-pinball.com). Not only does the game not play right, the video and audio for it being fine for about 15 minutes then becoming very choppy and stopping for a second or so then starting again; but youtube, Yahoo, etc. videos are almost impossible to view due to extremely bad pixelation. My drivers are all up to date so that's not it. I checked with topware the manufacturer of Dream Pinball and they say my video card is fine. The videos on youtube are unviewavle from the get go. I have disabled Aero and lowered thegame quality to no avail. What did seem to work for the pinball game was to disable the Superfetch service. That did not however help with youtube. Can anyone offer some advice?
    Monday, March 10, 2008 2:57 AM

Answers

  • Hi,

    First. I'd like to suggst you reset IE.

    Reset Internet Explorer (IE) & register files
    ==========
    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.


    Second, add youtube to your trusted site and set the security level to low.

    --------------------
    Regards,
    Eric Zhang



    Monday, March 17, 2008 7:43 AM

All replies

  • Hi,

    How about play a video file on your laptop (like .avi file ro rmvb file) ?

    --------------------
    Regards,
    Eric Zhang



    Wednesday, March 12, 2008 9:12 AM
  • Those, for example, from a tv episode I've bought and downloaded play fine.
    Wednesday, March 12, 2008 9:55 AM
  • Hi,

    The quality of the online video lies on several factor, such as network connection, transport speed.

    I'd like to suggest you click pause when you watch video on Youtube and wait for several minutes to let it buffer.

    --------------------
    Regards,
    Eric Zhang



    Thursday, March 13, 2008 9:53 AM
  • Update: I tried pausing and letting it buffer to no avail. I also as someone suggested plugged my laptop via network cable directly into the router and I get the same pixelation; so it is not my wireless conn ection from the laptop to the router. Any other thoughts?
    Thursday, March 13, 2008 3:32 PM
  • Hi,

    First. I'd like to suggst you reset IE.

    Reset Internet Explorer (IE) & register files
    ==========
    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.


    Second, add youtube to your trusted site and set the security level to low.

    --------------------
    Regards,
    Eric Zhang



    Monday, March 17, 2008 7:43 AM
  • Hi,


    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks!
    --------------------
    Regards,
    Eric Zhang

    Thursday, March 20, 2008 2:11 AM