locked
Backup Fails - 0x81000039 - Network Stops Functioning RRS feed

  • Question

  • Hello,

    I am trying to backup this Windows 7 machine to a remote location on the local network. It is failing everytime I try and it gives me the same error everytime (0x81000039). The weird thing is that the backup begins to be sent to the remote location, but part way through my connection to the network will drop and I cannot access the network again until I manually disconnect and connect again (or reset the NIC).

    :edit: Almost forgot to mention that I am using Windows own backup tool.

    Here are some details:

    Computer to backup:

    • Windows 7 Professional 64 bit
    • Connected through a wireless network
    • I have mapped the remote drive and can access, write and delete files
    • Remote machine is running Fedora 17 with Samba installed and configured
    • Equal amount of usuable space on the remote machine
    • Router is Dlink wbr2310 - No reports of anything in its log file
    • I have tried this with the firewall enabled AND disabled - no effect
    • I have also tried changing the NTLM Authentication Level as suggested here: http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/aa7bb210-516b-4b82-85ce-ca54983e5bdf

    I'm really puzzled as to why this is happening. I can access the remote drive completely fine, I can also write to it and make changes. I have also read through most of the other posts asking about this same error, but the common suggestion of changing the NTLM authentication level does not work in this situation and also appears to not work for many other users.

    Any help or other suggestions would be greatly appreciated.


    • Edited by canadmos Tuesday, April 30, 2013 4:29 PM
    Tuesday, April 30, 2013 4:28 PM

All replies

  • It looks like NTBackup has issues with UNC and Wifi connection.  Try mapping the share as drive and setting the backup to use the drive created.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” How to ask a question that is fixable.

    Tuesday, April 30, 2013 7:54 PM
  • Hi,


    Before going further, please refer to the following sites:

    Protect your files and PC with Windows 7 Backup


    Also please let me know if you can back up files on your local computer or network location such as external hard drive?

     

    If the backup doesn't work on local location, the issue  would occur if you don't have permission to access the system files. Please following steps to reset permission to check the result.

     

    1. Please download the subinacl.msi file from the following link and save the installation patch onto the Desk"font-size:10.0pt;font-family:'Verdana','sans-serif';"> 

    http://www.microsoft.com/downloads/details.aspx?FamilyID=e8ba3e56-d8fe-4a91-93cf-ed6985e3927b&displaylang=en#AffinityDownloads

     

    2. Please select the C:\Windows\System32 folder as the Destination Folder during the installation. Later we will use this tool to reset the permission settings on the current machine.

    3. Open a notepad and copy the following commands:

     

    @echo off

     

    subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f

    subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f

    subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f

    subinacl /subdirectories %SystemDrive% /grant=administrators=f

    subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=system=f

    subinacl /subkeyreg HKEY_CURRENT_USER /grant=system=f

    subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=system=f

    subinacl /subdirectories %SystemDrive% /grant=system=f

     

    @Echo =========================

    @Echo Finished.

    @Echo =========================

    @pause

     

    After that, please save the file as reset.bat to your desktop and run it with Administrator privileges.


    Regards,


    Vincent Wang
    TechNet Community Support

    Thursday, May 2, 2013 6:29 AM
  • Thanks for your input Vincent.

    I have successfully performed a full backup to the local machine on a different disk and have also performed a further incremental backup. So I think this problem is not to do with the Backup service or permissions on the local machine.

    Just to see if it would work, I then tried to copy the contents of the backup I made to the Linux machine's Samba share. It failed in the same manner as when trying to perform the backup over the network.

    The symptoms are as follows;

    • I can copy smaller files with no errors to the Linux machine
    • The network is stable at all other times. Very infrequent disconnects or timeouts etc.
    • When I try to copy a large file, it will begin to transfer and then suddenly stop

    When the transfer fails, this is when the network adapter fails (or perhaps the other way around). I am sure it is my NIC, as other machines connected to the same network do not disconnect.

    In order to connect again, I have to disable the NIC and enable it again.

    • My NIC is a D-Link WDA-1320

    Here is a screenshot of the failure in action:

    I also tried this, with no change in failures: http://www.technospot.net/blogs/mapped-drive-gets-disconnected-while-copying-large-files-in-vista/



    • Edited by canadmos Thursday, May 2, 2013 5:21 PM
    Thursday, May 2, 2013 5:18 PM