none
Exchange Server Installation Error. RRS feed

  • Question

  • Please any one can help me to solve this issue.I am trying to Install Exchange server 2013 on Windows Server 2012 R2 . I have installed all Prerequisites for Exchange Server and The user is already a member of enterprise admin and schema admin but I am getting following Error.
    Error:
    The Active Directory schema isn't up-to-date, and this user account isn't a member of the 'Schema Admins' and/or 'Enterprise Admins' groups.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.SchemaUpdateRequired.aspx

    Error:
    Global updates need to be made to Active Directory, and this user account isn't a member of the 'Enterprise Admins' group.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalUpdateRequired.aspx

    Error:
    The local domain needs to be updated. You must be a member of the 'Domain Admins' group and 'Organization Management' role group, or 'Enterprise Admins' group to continue.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.LocalDomainPrep.aspx

    Error:
    You must be a member of the 'Organization Management' role group or a member of the 'Enterprise Admins' group to continue.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalServerInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedBridgeheadFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedCafeFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedFrontendTransportFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedMailboxFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedClientAccessFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedUnifiedMessagingFirstInstall.aspx

    Error:
    Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master.  Run setup with the /prepareAD parameter on a computer in the domain devcn and site Default-First-Site-Name, and wait for replication to complete.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AdInitErrorRule.aspx

    Error:
    The forest functional level of the current Active Directory forest is not Windows Server 2003 native or later. To install Exchange Server 2013, the forest functional level must be at least Windows Server 2003 native.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ForestLevelNotWin2003Native.aspx

    Error:
    Either Active Directory doesn't exist, or it can't be contacted.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.CannotAccessAD.aspx

    Warning:
    Setup will prepare the organization for Exchange 2013 by using 'Setup /PrepareAD'. No Exchange 2010 server roles have been detected in this topology. After this operation, you will not be able to install any Exchange 2010 servers.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE14ServerWarning.aspx

    Tuesday, October 7, 2014 10:18 AM

Answers

  • hi

    Have you prepared AD and the Schema before you ran the setup?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 7, 2014 10:37 AM
    Owner
  • Did you run setup.exe /PD or setup.exe /preparedomain

    It does make a difference.....


    Cheers,

    Rhoderick

    Microsoft Senior Exchange PFE

    Blog: http://blogs.technet.com/rmilne  Twitter:   LinkedIn:   Facebook:   XING:

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, October 7, 2014 2:16 PM

All replies

  • hi

    Have you prepared AD and the Schema before you ran the setup?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 7, 2014 10:37 AM
    Owner
  • Hi Ed

    Yes I have prepared Ad and Schema.

    Now I am getting following Error:

    The local domain needs to be prepared using Setup /PrepareDomain before server roles can be installed.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DomainPrepRequired.aspx

    Tuesday, October 7, 2014 10:57 AM
  • Did you run setup.exe /PD or setup.exe /preparedomain

    It does make a difference.....


    Cheers,

    Rhoderick

    Microsoft Senior Exchange PFE

    Blog: http://blogs.technet.com/rmilne  Twitter:   LinkedIn:   Facebook:   XING:

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, October 7, 2014 2:16 PM