locked
Windows Explorer settings RRS feed

  • Question

  • When I invoke WE it always starts showing My Documents.  I can't seem to find a way to change that - I'd like it to start in My Computer.  Also, if I resize the window WE doesn't seem to remember that either.  Is there a way to change that default settings?

    Thanks,

    dpm

     

    Thursday, March 24, 2011 1:31 PM

All replies

  • as for starting up with My computer instead of My documents,go to scheduled task under control panel ans schedule my computer to start on logon.

     

    as for resizing the windows WE, right click the taskbar and use the "cascade windows " option


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Thursday, March 24, 2011 3:30 PM
  • as for starting up with My computer instead of My documents,go to scheduled task under control panel ans schedule my computer to start on logon.

     

    as for resizing the windows WE, right click the taskbar and use the "cascade windows " option


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"

    The Scheduled Tasks wizard does not list "My Computer" as a program.  For the purposes of the wizard, how do I reference it?

    The "cascade windows" option seemed to do the trick - thanks.

    Thanks,

    dpm

    Thursday, March 24, 2011 6:40 PM
  • sorry ABOUT THE SCHEDULED TASK NO BRAINER!..WHAT WAS I THINKIN..

    lets do it this way;

    1.    Use the keyboard shortcut Windows key + R to open the Run box. (Hold down both keys.)

    2.    Type and enter “shell:startup” (without quotes and with no spaces). Be sure to include the colon.

    3.    Click “OK”.

    The Startup menu will open.

    How to place shortcuts in the Startup folder

    Now drag the "my computer" icon to the startup folder. 

    That’s it. Close the Startup folder, log off and then back on

    good luck.dont forget to mark as answer


    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Thursday, March 24, 2011 9:14 PM