locked
Fresh Server 2008 install BSOD errors RRS feed

  • Question

  • HI

    Bit of a weird one here.  I have installed Server 2008 on a brand new HP ML115 server.  Install went fine, when it loaded I ran windows update, installed Kaspersky (then updated), ran DCpromo and created a new domain with the wizard.  The computer restarted as normal and everything worked just fine.  I then proceded to install TS server and TS licensing all installed fine with no reported errors.  As soon as i restarted and logged in the system threw up a 0x00000024 stop error at the point where it's applying policy settings.  I can log back in under safe mode and event viewer gives no clues.  i am guessing it has something to do with Terminal Services but the machine was purchased for just that purpose.  Any clues as to where to look next would be a great help.


    Dean
    Tuesday, August 25, 2009 5:19 PM

Answers

  • Thanks for the replies...

    I have managed to narrow down the issue, i beleive, to installing Kaspersky AV.  I have reinstalled the OS and then installed Kaspersky AV...this then runs the update.  After the first restart that's when I get the BSOD's, so I will have to go investigate with Kaspersky..

    Thanks again for the replies..
    Wednesday, August 26, 2009 12:44 PM

All replies

  • Offtopic: Normal users shall be avoided from accessing the DC. Install the TS as member server in the domain instead of being DC.

    For the error, it can be caused by problems with ntfs.sys
    See http://support.microsoft.com/kb/957535 for a hotfix

    Tuesday, August 25, 2009 10:31 PM
  • Hi,

     

    As Henrik mentioned, it’s better to install the TS as member server in the domain instead of being DC.

     

    According to the description, we find it seems to be system crash issue and we need to analyze the crash dump file to narrow down the root cause of the issue. Unfortunately, it is not effective for us to debug the crash dump file here in the forum. Therefore, I would like to suggest that you contact Microsoft Customer Service and Support (CSS) via telephone so that a dedicated Support Professional can assist with your request.

     

    To obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone#faq607

     

    Hope the issue will be resolved soon.

     

     

    Best Regards,

    Vincent Hu

     

    Wednesday, August 26, 2009 3:08 AM
    Moderator
  • Thanks for the replies...

    I have managed to narrow down the issue, i beleive, to installing Kaspersky AV.  I have reinstalled the OS and then installed Kaspersky AV...this then runs the update.  After the first restart that's when I get the BSOD's, so I will have to go investigate with Kaspersky..

    Thanks again for the replies..
    Wednesday, August 26, 2009 12:44 PM
  • Did you ever clear this up with Kaspersky?

    I am having a similar problem with Outpost Security Suite Pro.
    Monday, November 23, 2009 6:31 PM