none
unattend.xml, - copy profile-default user RRS feed

  • Question

  • I have several parts to this post and I'm hoping that someone has the time to answer. I have been reading till I'm almost blind.

    I want to configure the default profile to be copied with MDT2012. I had enabled the local administrator and made all my configurations to this profile. I then captured the image and imported the wim to deploy it. After setting up my deployment sequence I opened the xml file and added the "copy profile true"

    I found a script to enable the administrators account after deployment and copied that into the xml also. I deployed the image and the profile was not there, settings were gone. I am going to paste a copy of the xml for review. Any assistance would be greatly appreciated. ( I'm editing the xml due to the fact that this is for a 32 bit machine and I can't use WSIM on this)

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
      <settings pass="windowsPE">
        <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
          <ImageInstall>
            <OSImage>
              <WillShowUI>OnError</WillShowUI>
              <InstallTo>
                <DiskID>0</DiskID>
                <PartitionID>1</PartitionID>
              </InstallTo>
              <InstallFrom>
                <Path>.\Operating Systems\Lenovo SL510\SL510-C.wim</Path>
                <MetaData>
                  <Key>/IMAGE/INDEX</Key>
                  <Value>1</Value>
                </MetaData>
              </InstallFrom>
            </OSImage>
          </ImageInstall>
          <Display>
            <ColorDepth>16</ColorDepth>
            <HorizontalResolution>1024</HorizontalResolution>
            <RefreshRate>60</RefreshRate>
            <VerticalResolution>768</VerticalResolution>
          </Display>
          <ComplianceCheck>
            <DisplayReport>OnError</DisplayReport>
          </ComplianceCheck>
          <UserData>
            <AcceptEula>true</AcceptEula>
            <ProductKey>
              <Key></Key>
            </ProductKey>
          </UserData>
        </component>
        <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <SetupUILanguage>
            <UILanguage>en-US</UILanguage>
          </SetupUILanguage>
          <InputLocale>0409:00000409</InputLocale>
          <SystemLocale>en-US</SystemLocale>
          <UILanguage>en-US</UILanguage>
          <UserLocale>en-US</UserLocale>
        </component>
      </settings>
      <settings pass="generalize">
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
        </component>
      </settings>
      <settings pass="specialize">
        <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
          <Identification>
            <Credentials>
              <Username></Username>
              <Domain></Domain>
              <Password></Password>
            </Credentials>
            <JoinDomain></JoinDomain>
            <JoinWorkgroup></JoinWorkgroup>
            <MachineObjectOU></MachineObjectOU>
          </Identification>
        </component>
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
          <ComputerName></ComputerName>
          <ProductKey></ProductKey>
          <RegisteredOrganization>Bloomfield Board of Education</RegisteredOrganization>
          <RegisteredOwner>Windows User</RegisteredOwner>
          <TimeZone></TimeZone>
          <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
       
        </component>
        <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <InputLocale>0409:00000409</InputLocale>
          <SystemLocale>en-US</SystemLocale>
          <UILanguage>en-US</UILanguage>
          <UserLocale>en-US</UserLocale>
        </component>
        <component name="Microsoft-Windows-TapiSetup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <TapiConfigured>0</TapiConfigured>
          <TapiUnattendLocation>
            <AreaCode>""</AreaCode>
            <CountryOrRegion>1</CountryOrRegion>
            <LongDistanceAccess>9</LongDistanceAccess>
            <OutsideAccess>9</OutsideAccess>
            <PulseOrToneDialing>1</PulseOrToneDialing>
            <DisableCallWaiting>""</DisableCallWaiting>
            <InternationalCarrierCode>""</InternationalCarrierCode>
            <LongDistanceCarrierCode>""</LongDistanceCarrierCode>
            <Name>Default</Name>
          </TapiUnattendLocation>
        </component>
        <component name="Microsoft-Windows-SystemRestore-Main" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <DisableSR>1</DisableSR>
        </component>
      </settings>
      <settings pass="oobeSystem">
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
          <UserAccounts>
            <AdministratorPassword>
              <Value>supp0rt</Value>
              <PlainText>true</PlainText>
            </AdministratorPassword>
          </UserAccounts>
          <AutoLogon>
            <Enabled>true</Enabled>
            <Username>Administrator</Username>
            <Domain>.</Domain>
            <Password>
              <Value>supp0rt</Value>
              <PlainText>true</PlainText>
            </Password>
            <LogonCount>999</LogonCount>
          </AutoLogon>
          <Display>
            <ColorDepth>32</ColorDepth>
            <HorizontalResolution>1024</HorizontalResolution>
            <RefreshRate>60</RefreshRate>
            <VerticalResolution>768</VerticalResolution>
          </Display>
          <FirstLogonCommands>
            <SynchronousCommand wcm:action="add">
              <CommandLine>wscript.exe %SystemDrive%\LTIBootstrap.vbs</CommandLine>
              <Description>Lite Touch new OS</Description>
              <Order>1</Order>
            </SynchronousCommand>
          </FirstLogonCommands>
          <OOBE>
            <HideEULAPage>true</HideEULAPage>
            <NetworkLocation>Work</NetworkLocation>
            <ProtectYourPC>1</ProtectYourPC>
          </OOBE>
          <RegisteredOrganization>Bloomfield Board of Education</RegisteredOrganization>
          <RegisteredOwner>Windows User</RegisteredOwner>
          <TimeZone></TimeZone>
        </component>
        <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <InputLocale>0409:00000409</InputLocale>
          <SystemLocale>en-US</SystemLocale>
          <UILanguage>en-US</UILanguage>
          <UserLocale>en-US</UserLocale>
        </component>
      </settings>
      <settings pass="offlineServicing">
        <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
          <DriverPaths>
            <PathAndCredentials wcm:keyValue="1" wcm:action="add">
              <Path>\Drivers</Path>
            </PathAndCredentials>
          </DriverPaths>
        </component>
      </settings>
    </unattend>

    Tuesday, January 14, 2014 7:21 PM

Answers

  • In order for your Administrator account to be active in the post deployment process you have to tell the Unattend.xml to keep the account active using the following command: net user Administrator /active:yes

    That command line needs to be added into the Specialize configuration pass (see picture above).

    Below is what your XML file should look like with the above command added:

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="windowsPE">
            <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <ImageInstall>
                    <OSImage>
                        <WillShowUI>OnError</WillShowUI>
                        <InstallTo>
                            <DiskID>0</DiskID>
                            <PartitionID>1</PartitionID>
                        </InstallTo>
                        <InstallFrom>
                            <Path>.\Operating Systems\Lenovo SL510\SL510-C.wim</Path>
                            <MetaData>
                                <Key>/IMAGE/INDEX</Key>
                                <Value>1</Value>
                            </MetaData>
                        </InstallFrom>
                    </OSImage>
                </ImageInstall>
                <Display>
                    <ColorDepth>16</ColorDepth>
                    <HorizontalResolution>1024</HorizontalResolution>
                    <RefreshRate>60</RefreshRate>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <ComplianceCheck>
                    <DisplayReport>OnError</DisplayReport>
                </ComplianceCheck>
                <UserData>
                    <AcceptEula>true</AcceptEula>
                    <ProductKey>
                        <Key></Key>
                    </ProductKey>
                </UserData>
            </component>
            <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SetupUILanguage>
                    <UILanguage>en-US</UILanguage>
                </SetupUILanguage>
                <InputLocale>0409:00000409</InputLocale>
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-US</UserLocale>
            </component>
        </settings>
        <settings pass="generalize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <Identification>
                    <Credentials>
                        <Username></Username>
                        <Domain></Domain>
                        <Password></Password>
                    </Credentials>
                    <JoinDomain></JoinDomain>
                    <JoinWorkgroup></JoinWorkgroup>
                    <MachineObjectOU></MachineObjectOU>
                </Identification>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <ComputerName></ComputerName>
                <ProductKey></ProductKey>
                <RegisteredOrganization>Bloomfield Board of Education</RegisteredOrganization>
                <RegisteredOwner>Windows User</RegisteredOwner>
                <TimeZone></TimeZone>
                <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>0409:00000409</InputLocale>
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-US</UserLocale>
            </component>
            <component name="Microsoft-Windows-TapiSetup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <TapiConfigured>0</TapiConfigured>
                <TapiUnattendLocation>
                    <AreaCode>""</AreaCode>
                    <CountryOrRegion>1</CountryOrRegion>
                    <LongDistanceAccess>9</LongDistanceAccess>
                    <OutsideAccess>9</OutsideAccess>
                    <PulseOrToneDialing>1</PulseOrToneDialing>
                    <DisableCallWaiting>""</DisableCallWaiting>
                    <InternationalCarrierCode>""</InternationalCarrierCode>
                    <LongDistanceCarrierCode>""</LongDistanceCarrierCode>
                    <Name>Default</Name>
                </TapiUnattendLocation>
            </component>
            <component name="Microsoft-Windows-SystemRestore-Main" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableSR>1</DisableSR>
            </component>
            <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <RunSynchronous>
                    <RunSynchronousCommand wcm:action="add">
                        <Order>1</Order>
                        <Description>Keep Admin Account Active</Description>
                        <Path>net user Administrator /active:yes</Path>
                    </RunSynchronousCommand>
                </RunSynchronous>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>cwB1AHAAcAAwAHIAdABBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
                <AutoLogon>
                    <Enabled>true</Enabled>
                    <Username>Administrator</Username>
                    <Domain>.</Domain>
                    <Password>
                        <Value>cwB1AHAAcAAwAHIAdABQAGEAcwBzAHcAbwByAGQA</Value>
                        <PlainText>false</PlainText>
                    </Password>
                    <LogonCount>999</LogonCount>
                </AutoLogon>
                <Display>
                    <ColorDepth>32</ColorDepth>
                    <HorizontalResolution>1024</HorizontalResolution>
                    <RefreshRate>60</RefreshRate>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <FirstLogonCommands>
                    <SynchronousCommand wcm:action="add">
                        <CommandLine>wscript.exe %SystemDrive%\LTIBootstrap.vbs</CommandLine>
                        <Description>Lite Touch new OS</Description>
                        <Order>1</Order>
                    </SynchronousCommand>
                </FirstLogonCommands>
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>1</ProtectYourPC>
                </OOBE>
                <RegisteredOrganization>Bloomfield Board of Education</RegisteredOrganization>
                <RegisteredOwner>Windows User</RegisteredOwner>
                <TimeZone></TimeZone>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>0409:00000409</InputLocale>
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-US</UserLocale>
            </component>
        </settings>
        <settings pass="offlineServicing">
            <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DriverPaths>
                    <PathAndCredentials wcm:keyValue="1" wcm:action="add">
                        <Path>\Drivers</Path>
                    </PathAndCredentials>
                </DriverPaths>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="wim:d:/msdn%20downloads/en_windows_7_professional_with_sp1_x64_dvd_u_676939/sources/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
    

     

    • Marked as answer by Burntout Wednesday, January 15, 2014 7:38 PM
    Wednesday, January 15, 2014 2:30 PM

All replies

  • Maybe this article will help you. As it turns out, your solution is not the best, so read the article and implement your preferred option:

    http://blogs.technet.com/b/deploymentguys/archive/2009/10/29/configuring-default-user-settings-full-update-for-windows-7-and-windows-server-2008-r2.aspx

    Regards,

    Martin


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, January 15, 2014 10:39 AM
  • In order for your Administrator account to be active in the post deployment process you have to tell the Unattend.xml to keep the account active using the following command: net user Administrator /active:yes

    That command line needs to be added into the Specialize configuration pass (see picture above).

    Below is what your XML file should look like with the above command added:

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="windowsPE">
            <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <ImageInstall>
                    <OSImage>
                        <WillShowUI>OnError</WillShowUI>
                        <InstallTo>
                            <DiskID>0</DiskID>
                            <PartitionID>1</PartitionID>
                        </InstallTo>
                        <InstallFrom>
                            <Path>.\Operating Systems\Lenovo SL510\SL510-C.wim</Path>
                            <MetaData>
                                <Key>/IMAGE/INDEX</Key>
                                <Value>1</Value>
                            </MetaData>
                        </InstallFrom>
                    </OSImage>
                </ImageInstall>
                <Display>
                    <ColorDepth>16</ColorDepth>
                    <HorizontalResolution>1024</HorizontalResolution>
                    <RefreshRate>60</RefreshRate>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <ComplianceCheck>
                    <DisplayReport>OnError</DisplayReport>
                </ComplianceCheck>
                <UserData>
                    <AcceptEula>true</AcceptEula>
                    <ProductKey>
                        <Key></Key>
                    </ProductKey>
                </UserData>
            </component>
            <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SetupUILanguage>
                    <UILanguage>en-US</UILanguage>
                </SetupUILanguage>
                <InputLocale>0409:00000409</InputLocale>
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-US</UserLocale>
            </component>
        </settings>
        <settings pass="generalize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <Identification>
                    <Credentials>
                        <Username></Username>
                        <Domain></Domain>
                        <Password></Password>
                    </Credentials>
                    <JoinDomain></JoinDomain>
                    <JoinWorkgroup></JoinWorkgroup>
                    <MachineObjectOU></MachineObjectOU>
                </Identification>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <ComputerName></ComputerName>
                <ProductKey></ProductKey>
                <RegisteredOrganization>Bloomfield Board of Education</RegisteredOrganization>
                <RegisteredOwner>Windows User</RegisteredOwner>
                <TimeZone></TimeZone>
                <DoNotCleanTaskBar>true</DoNotCleanTaskBar>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>0409:00000409</InputLocale>
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-US</UserLocale>
            </component>
            <component name="Microsoft-Windows-TapiSetup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <TapiConfigured>0</TapiConfigured>
                <TapiUnattendLocation>
                    <AreaCode>""</AreaCode>
                    <CountryOrRegion>1</CountryOrRegion>
                    <LongDistanceAccess>9</LongDistanceAccess>
                    <OutsideAccess>9</OutsideAccess>
                    <PulseOrToneDialing>1</PulseOrToneDialing>
                    <DisableCallWaiting>""</DisableCallWaiting>
                    <InternationalCarrierCode>""</InternationalCarrierCode>
                    <LongDistanceCarrierCode>""</LongDistanceCarrierCode>
                    <Name>Default</Name>
                </TapiUnattendLocation>
            </component>
            <component name="Microsoft-Windows-SystemRestore-Main" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableSR>1</DisableSR>
            </component>
            <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <RunSynchronous>
                    <RunSynchronousCommand wcm:action="add">
                        <Order>1</Order>
                        <Description>Keep Admin Account Active</Description>
                        <Path>net user Administrator /active:yes</Path>
                    </RunSynchronousCommand>
                </RunSynchronous>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State">
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>cwB1AHAAcAAwAHIAdABBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
                <AutoLogon>
                    <Enabled>true</Enabled>
                    <Username>Administrator</Username>
                    <Domain>.</Domain>
                    <Password>
                        <Value>cwB1AHAAcAAwAHIAdABQAGEAcwBzAHcAbwByAGQA</Value>
                        <PlainText>false</PlainText>
                    </Password>
                    <LogonCount>999</LogonCount>
                </AutoLogon>
                <Display>
                    <ColorDepth>32</ColorDepth>
                    <HorizontalResolution>1024</HorizontalResolution>
                    <RefreshRate>60</RefreshRate>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
                <FirstLogonCommands>
                    <SynchronousCommand wcm:action="add">
                        <CommandLine>wscript.exe %SystemDrive%\LTIBootstrap.vbs</CommandLine>
                        <Description>Lite Touch new OS</Description>
                        <Order>1</Order>
                    </SynchronousCommand>
                </FirstLogonCommands>
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>1</ProtectYourPC>
                </OOBE>
                <RegisteredOrganization>Bloomfield Board of Education</RegisteredOrganization>
                <RegisteredOwner>Windows User</RegisteredOwner>
                <TimeZone></TimeZone>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>0409:00000409</InputLocale>
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-US</UserLocale>
            </component>
        </settings>
        <settings pass="offlineServicing">
            <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DriverPaths>
                    <PathAndCredentials wcm:keyValue="1" wcm:action="add">
                        <Path>\Drivers</Path>
                    </PathAndCredentials>
                </DriverPaths>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="wim:d:/msdn%20downloads/en_windows_7_professional_with_sp1_x64_dvd_u_676939/sources/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
    

     

    • Marked as answer by Burntout Wednesday, January 15, 2014 7:38 PM
    Wednesday, January 15, 2014 2:30 PM
  • Joe, thank you for your reply and help. This is what I was looking for. Just one other question, if you could answer it. The administrator's account will be active. Will I be able to logon with the password I designated in MDT? Because I see the password value is a very long string in the xml file. I appreciate the help, thanks.

    /Bob

    • Edited by Burntout Wednesday, January 15, 2014 7:42 PM
    Wednesday, January 15, 2014 7:38 PM
  • Absolutely! The reason why you are seeing a long string of characters is because Microsoft got smart and encrypted (or at least gives you the option for doing so) the view of a plain text password. For this specific scenario, I did not change your password so if you download the above code I provided and then re-import the answer file into Windows System Image Manager (WSIM) you should see your same password. 

    Ultimately, yes, you will be able to log into the OS you designated in the MDT workbench. 

    Wednesday, January 15, 2014 8:19 PM
  • You "da man", thank you.


    Thursday, January 16, 2014 12:47 AM