locked
Service manager -Lyc\Exchange integration RRS feed

  • Question

  • Hi,

    I just installed Service Manager 2012 R2 and just created AD connector.   When I created a first test ticket I noticed that user status (which comes from MS Lync ) is unknown .That is same for all users.  I cannot send email to user from SCSM console since it goes to sip:user name@domain.com  . Of course I can manually remove sip: but this does not make a sense.

    Under users properties I have 2 notification addresses , SIP Channel and SMTP which As I sad  comes from AD.  I am also Lync and Exchange admin  and nothing I can do on that side,

    My knowledge of SCSM is very limited so I guess somebody can  provide some assistance here.

    Wednesday, September 17, 2014 8:34 PM

Answers

  • I agree with your comment about one thread per question. I guess I am one of very few who is trying  to give a chance to this product so  I asked some question very fast to save some time. L

    This tread can be closed since you answered both my questions. We are using Lync2013 which answers my first question.

    As for DW I specified a DW admin group. However, when I added a single user via scsm console I clicked on administration tab and added users under administrator role . I have not realized that will not give me the access to DW.

    Thanks

    • Marked as answer by kototamopeva Wednesday, October 1, 2014 11:25 PM
    Wednesday, October 1, 2014 11:25 PM

All replies

  • This is a known issue with the console and the cross connection to Lync. Upgrade your MAnagement servers and consoles to the latest CU and it should be resolved. 
    Wednesday, September 17, 2014 9:15 PM
  • Thanks Thomas, I will try that.

    I have one more question. I just installed SharePoint foundation and SCSMPortal  on a separate server. 

    It looks everything went well, but I can access the scsmportal only with the service account which I used during the install.I created SharePoint farm and sql instance is on the separate SQl server. I added some people via scsm admin console, but they cannot log to the portal since access is denied.  

    Do I need to give those rights somewhere  on  SharePoint  and what right end users and analyst will need to be granted.

    .

    Thursday, September 18, 2014 10:45 PM
  • i'm not a SharePoint expert (in fact, i like to say there is one technology that i have completely written off in my career, can you guess what it is?) but it sounds like your users don't have access to the created SharePoint team site that contains the portal. you might try adding Authenticated users to the team site's security. 

    i'd appreciate it if someone who IS a SharePoint expert (or, you know, uses it more then is absolutely minimally necessary to support Service Manager) would chime in here. 

    Friday, September 19, 2014 4:37 PM
  •  I  gave everyone read access which appears to be enough.  However seeing that analyst portal is not even the option is pretty  disappointed.

    I upgraded management servers and consoles to the latest CU. It fixed outlook address. However ,I still cannot see presence of any user inside scsm console. All users shows as unknown and if I click send Instant messages there is nothing,

    Out Lync client and Lync servers are up to date so no sure what to look for.

    Also, I added one user in administrator user role  group via scsm . When he runs scsm console he cannot see data warehouse? Does it make any sense?

     I am just evaluating service manager to see if that can work for our company . If anyone can at least point me how to solve those 2 issues it would be great.

    Monday, September 22, 2014 6:21 PM
  • Hi,

    Please try to make one thread per question - it makes it more easy for us trying to answer questions and other people looking for answer to find their way around.

    Regarding Lync:
    - What version of Lync are you running? (Lync 2013 is not supported)
    - Is the SCSM console and Lync client installed and running on the same machine?

    Regarding DW access:
    - A SCSM Admin does not have DW access rights by default. During the installation you had to specify a DW Admin group. Is the user member of this group?

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se

    Friday, September 26, 2014 8:59 AM
  • I agree with your comment about one thread per question. I guess I am one of very few who is trying  to give a chance to this product so  I asked some question very fast to save some time. L

    This tread can be closed since you answered both my questions. We are using Lync2013 which answers my first question.

    As for DW I specified a DW admin group. However, when I added a single user via scsm console I clicked on administration tab and added users under administrator role . I have not realized that will not give me the access to DW.

    Thanks

    • Marked as answer by kototamopeva Wednesday, October 1, 2014 11:25 PM
    Wednesday, October 1, 2014 11:25 PM