locked
Network disconnected during FCS update. RRS feed

  • Question

  • If I run the Check for Updates with FCS it seems to hang for a few minutes and I then notice my Wireless disconnects and then reconnects a minute later.  Sometimes when it reconnects I get a notice that it is up to date and the definition dates have been updated.  If I run Windows Updates it fails to load the FCS critical update listed.  This is with a Linksys 802.11n PCMCIA Adapter with the latest driver amd firmware. This disconnect and reconnect happens every time during the update process.  It does not happen on another system with a hardwired NIC.
    Wednesday, November 22, 2006 4:53 AM

All replies

  • Hi Mark

    We'd like you to file a bug with the FCS product team on this -- if you visit: http://connect.microsoft.com/feedback/default.aspx?SiteID=27, you can submit feedback to the product team.  (to submit feedback, you will have to register a Passport acct with the Connect portal)

    Once you file the initial bug, we will investigate and work with you directly as needed

    Thanks

    Chris

    Forefront Client Security PM

    Wednesday, November 22, 2006 4:22 PM