locked
Polycom CX 300 not installing RRS feed

  • Question

  • HELP!!!

    we are having a big problem with a few users using the polycom cx300 phone. they are signed into OCS and when we plug in the phone, it installs but doesnt pick up the phone.

    i know its not a problem with the device because it works in a other users laptop. does anyone have the USB drivers for the cx300 or know how i can resolve the issue without having to reinstall WinXP.

    Thanks!

    Wednesday, November 3, 2010 11:15 AM

All replies

  • Hi there,

     

    The CX300 is a zero-touch, "just works" device that doesn't require any driver installation. Have you tried restarting Communicator or the machine?

    Can you check that Communicator is patched with the latest cumulative update (6)? It's available for download here http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=515d6dba-4c6a-48bb-a06a-d99c5742676d.

     

    If that doesn't fix it, you may have USB problems with that particular PC (have seen this in the past with CX700 USB pairing with some machines).

    Wednesday, November 3, 2010 12:10 PM
  • Are the impacted users enabled for Enterprise Voice or just standard OCS-enabled users?  Does the phone appear in the Audio/Video setup wizard in OC and do some/all/none of the indicator LEDs and display light-up?
    Jeff Schertz, Microsoft Solutions Architect - Polycom | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Proposed as answer by Craig Karl Friday, November 5, 2010 4:12 PM
    Wednesday, November 3, 2010 1:58 PM
  • Hello,

    This fixed it for me. Enabled the users for Enterprise Voice and the Polycom phone picked up right away.  Using Communicator version 3.5.6907.206

    Thanks.

    • Proposed as answer by Craig Karl Friday, November 5, 2010 4:12 PM
    Friday, November 5, 2010 4:12 PM