locked
Problem finding a file RRS feed

  • Question

  • It has been a strange experience.

    Strange 1: I could run makecert.exe from command prompt but I could not find the file in Windows\System32, the directory from which I ran makecert.

    Strange 2: That was yesterday. Today I cannot run it.

    Strange 3: The environmental path has  C:\windows\system32 but I cannot run this (I have tried only this) file from another directory

     

    How can it change from day-to-day? The only thing I have done is I have run powershell once.


    mysorian
    Thursday, July 1, 2010 2:55 PM

Answers

  • Hi,

     

    You may disable User Account Controller (UAC) and test the issue in Clean Boot to narrow down the possible third party software conflicts.

     

    What is the result?

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 8, 2010 1:18 AM
  • I would restore your computer to the date you remember it not happening.

     Start Menu\Programs\Accessories\System Tools\system restore

     

    Friday, July 9, 2010 2:31 AM

All replies

  • Hi,

     

    I would like to suggest you try to uninstall and reinstall Microsoft Windows SDK for Windows 7 and .NET Framework 3.5 from the following link to test the issue.

     

    http://msdn.microsoft.com/en-us/windowsserver/bb980924.aspx

     

    If it does not work, you may submit your question in Windows SDK Forum. In this way, your question can be addressed effectively.

     

    For more information, please refer to the following link:

    http://msdn.microsoft.com/en-us/library/aa386968(VS.85).aspx

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Regards,
    Friday, July 2, 2010 5:12 AM
  • I have no problem with the usage of makecert, it is the odd behaviour of the Windows 7 OS that bothers me.

    I tried to access it today and it worked. Tomorrow ???


    mysorian
    Saturday, July 3, 2010 3:22 AM
  • Hi,

     

    You may disable User Account Controller (UAC) and test the issue in Clean Boot to narrow down the possible third party software conflicts.

     

    What is the result?

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 8, 2010 1:18 AM
  • I would restore your computer to the date you remember it not happening.

     Start Menu\Programs\Accessories\System Tools\system restore

     

    Friday, July 9, 2010 2:31 AM