locked
Problem when running .exe file RRS feed

  • Question

  • My application was working correctly, and now it requires the latest version of Java.

    

    The message is shown above. The application is C:\Users\lori\Desktop\Minecraft.exe.

    The Java Runtime Environment requires version 1.5.0. I tried changing compatibility settings, but did not work. I used the Program Compatibility Wizard instead, but still no luck. I need to do something to fix this.

    Wednesday, April 22, 2015 11:58 PM

All replies

  • some users experience issues playing Minecraft while using a mismatched version of Java for their operating system (32 or 64 bit), while using certain versions of Java 7, or while multiple versions of Java are installed.

    S.Sengupta, Windows Experience MVP

    Tuesday, April 28, 2015 1:09 AM
  • Have you tried updating to the latest version of java?

    https://java.com/en/download/

    Tuesday, April 28, 2015 1:29 AM