locked
Problem installing Vista B2 64 bits in VMware Beta RC1 on Win XP pro 64 with Opteron CPU 180 RRS feed

  • Question

  • This is the first time I am posting. Please forgive any lack of manner and ethic and correct me as you deem fit.

    I have a Sun Ultra 20 with 2GB of memory, one Opteron 180 dual core CPU hardware. I have loaded VMWare Server 1 Build 24927 intothea system running Windows XP 64(the host).

    So the system hardware is 64bits, the VMware has a section for Vista64bits, The WMware host is Windows XP Pro 64bits things should go smoothly, I was expecting.

    I have no problem installing Vista x86 within a virtual VMware system.

    I hit problem trying to start to install the Vista 64(the guest) into the same VMware.

    On booting the VMware virtual system from the Vista 64 Beta iso -- the following message appear --

    [
    Windows did not start correctly. A recent hardware or software change might be the cause.

    If you have a Windows installation disc, insert the ...

    If you do not have this disc, contact your system administrator ...

    File : \windows\system32\winload.exe
    Status: 0xc0000001
    Info: The select entry could not be loaded because the application is missing or corrupt.
    ]

    I hit the same problem from a physical DVD cut from the iso.


    I know I sounded like a nut trying one beta on another beta. I am out of ideas and all comments and suggestion are most welcome.


    Many advance thanks to everyone.
    Thursday, June 29, 2006 6:20 AM

All replies

  • i have the same problem.

    have you found a solution?

     

    thx for you help

     

    andre

    Sunday, September 17, 2006 9:03 AM