locked
Office and Lync asks for credentials RRS feed

  • Question

  • Hello Guys!

    We are a big company and we have a mysterious issue with outlook/Lync prompting randomly for credentials and we didn't succeed identifying the cause. And what's making it more difficult to trace that it is happening on outlook 2010/2013/2016 lync2013/SkypeForBussiness windows 7/10 and with on-prem exchange 2010/2016.

    We are also having a rondom account locked and we dont know if it is related to the outlook issue or not !

    Can someone help with some tools or any suggestions  ?

    Thursday, August 16, 2018 12:39 PM

All replies

  • Ctrl + right click on the outlook icon on the toolbar > click Test Email Autoconfiguration > Uncheck Guessmart and Secure Guessmart Authentication and hit Test. In the log tab it will show the Autodiscover URL it is connecting to. Is it showing Failed or Succeeded for the Autodiscover URLs?  

    Thursday, August 16, 2018 5:57 PM
  • It shows Local autodiscover has failed and the autodiscover to the exchange server is succeeded. Also when i go on the URL, i'm getting the proper response.

    Can it be an issue with kerberos tickets ?

    Thanks.


    • Edited by DragoMax Friday, August 17, 2018 7:39 AM
    Friday, August 17, 2018 7:39 AM
  • If i open the url directly i get a response without asking for credentials with a message "invalid request" which should be a proper response.
    Monday, August 20, 2018 9:51 AM
  • Hi DragoMax,

    When did the password prompt appear? The moment you launch Outlook or Lync? Or randomly during the use of the applications?

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, August 22, 2018 7:09 AM