locked
How to get 4.5 packaged apps to run on 4.2 Client RRS feed

  • Question

  •    I've packaged an app using the 4.5 sequencer, now I'm trying to get it to run with a 4.2 client.

    The app publishes fine to the desktop, but I receive an error trying to launch. 

    "An unexpected error occured. Error code - 42200F-13F02A0A-00000008"

    The client log has: The softgrid client could not connect to stream url 'rtsp:(server name):554"

    The client was unable to connect to softgrid server (rc 13F02A0A-00000008)

    Any ideas?

    Thanks





    Wednesday, December 17, 2008 7:47 PM

Answers

  •  

    Hello,
    This is not supported.
    Proper upgrade order is:
    Clients
    Server components
    Sequencer (introduce 4.5 packages)

    • Proposed as answer by znack Sunday, August 23, 2009 8:37 PM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:21 PM
    Wednesday, December 17, 2008 8:23 PM

All replies

  •  

    Hello,
    This is not supported.
    Proper upgrade order is:
    Clients
    Server components
    Sequencer (introduce 4.5 packages)

    • Proposed as answer by znack Sunday, August 23, 2009 8:37 PM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:21 PM
    Wednesday, December 17, 2008 8:23 PM
  • Yeah, you cannot publish 4.5 sequence to pre-4.5 clients (even though 4.1 server will happily let you import it) as they cannot stream the package in due to (or so I guess) changes in SFT.

    BUT, I might have something coming out soon that helps with this if you really want to do it..  ;-)

    br,
    Kalle

    Saturday, December 20, 2008 9:27 AM
    Moderator