none
class not registered RRS feed

  • Question

  • I just installed the new windows 10. At first it work good but now I get the message "class not registered" when I try to open explorer.  I have tried all of the fixes and still nothing works. I get the same message

    Wednesday, August 19, 2015 3:57 PM

Answers

  • tajehret,

    In addition to what simon suggested, please also try the following two command:

    SFC /SCANNOW;

    Dism /online /cleanup-image /restorehealth

    After that, check to see if issue insists.

    Or we may consider to download Windows 10 ISO and run the Repair the computer with the install Media.

    https://www.microsoft.com/en-us/software-download/windows10

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, September 8, 2015 2:19 AM
    Moderator

All replies

  • Hello,

    When does this message pop up?

    This seems to be an error message when an application fails to launch. I suggest we firstly boot in Clean Boot mode and see if the issue persists:

    https://support.microsoft.com/en-us/kb/929135

    Thanks,

    Simon Wu
    TechNet Community Support

    Sunday, August 23, 2015 1:34 PM
  • tajehret,

    In addition to what simon suggested, please also try the following two command:

    SFC /SCANNOW;

    Dism /online /cleanup-image /restorehealth

    After that, check to see if issue insists.

    Or we may consider to download Windows 10 ISO and run the Repair the computer with the install Media.

    https://www.microsoft.com/en-us/software-download/windows10

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, September 8, 2015 2:19 AM
    Moderator