locked
Install Problem - Vista Beta 2 (5384) w/upgrade of XP RRS feed

  • Question

  • I am upgrading an XP System with Vista and the install freezes at the first reboot at the vista splash screen with the message please wait.  This is after it has copied all the files, expanded them, and installed them.  I tried safe mode and the system stops at the following;

    File: \$windows ~BT\windows\system32\winload.exe

    Status: 0xc000000f

    There is no option to revert since the system hangs at the same spot each time after reboot.  I would like to finish the install or go back to XP so I can try again.

    Any suggestions would be appreciated.

    System Info:

    Windows XP Media Center Edition

    Dell Intel Pentium Dual 830 (3GHz)

    2GB DDR2 SDRAM at 533MHz

    256MB ATI Hyper Memory PCI-Express X16 (DVI/VGA/TV)Radeon X600 SE

     

    Friday, June 16, 2006 6:08 PM

All replies

  • Boot off the Vista DVD.

    When you reach the “Install Now” screen, choose the “Repair problems with
    Windows Vista” option.

    Choose “Startup Repair” and it should fix problems with the startup environment
    if they can be fixed.

    Restart the system once “Startup Repair” completes to see if you’re able to boot
    properly.

     

    Bala

    Sunday, June 18, 2006 2:34 PM
  • Thanks for the suggestion Bala.  Unfortunately, the Dell computer only allows me to boot from the CD, USB hard disk, IDE disk, or floppy.   This computer is less than a year old so booting from a DVD must not be that common.  This is going to be a problem for MS when going to mass market.

    I was looking for a way around this but have not found one as of yet.  I saw in another post that someone installed the download onto a hard disk and I was going to pursue that option, unless you have another.

     

     

    Monday, June 19, 2006 4:33 PM
  • hi

    In most of the computer we dont have the option to boot from the DVD..

    you can keep the first boot priority as CD-rom and try to boot from the DVD..
    you will be able to boot from the DVD and try the steps that i gave yesterday

    Bala

     

    Monday, June 19, 2006 5:48 PM
  • I did set the computer to boot to the CD ROM and then put the Vista DVD in the DVD player, but the system would not boot to it.  I don't know if this is because there is a CD ROM unit - although there was nothing in it, or because the Dell system will not boot to the DVD.

    With all the Dells sold someone out there must know the answer.  I will post a message on Dell's web site for help.

    I could not find the post on how to setup a USB Hard disk for booting - if anyone reading this post knows where it is or how to do it,  please help.

    Monday, June 19, 2006 5:56 PM
  • I am just guessing but it may be a problem with Dell. I could not install the Vista Beta 2 on my Dell machine either but it installs and works on my other machine.
    Tuesday, June 20, 2006 6:15 AM
  • If your DVD drive is set to "master" and your CD drive is set to slave you should be able to go into your BIOS settings and tell it to boot off of CD. Then, because your DVD drive is the 'master' drive it should allow you to boot from the DVD drive (because it is set as master). I can boot from a DVD on my dell machine if the DVD is bootable. You can also try re-downloading and re-burning the dvd iso just in case it is corrupted. To change your DVD drive to master you will need to take apart your machine. My Dell uses cable select IDE cables so all I had to do was swap the IDE cable from my CD drive with the DVD drive and vice versa. If you use regular IDE cables you will have to manually re-configure the jumper pins on each of the drives. I hope this helps! 
    Tuesday, June 20, 2006 6:20 AM
  • I can now boot off the DVD.   I had to change the jumper on the CD ROM to slave and the DVD to master - thanks for suggesting it.  Once that was done, the BIOS then let me boot to CD or DVD.  You would think that the dell would come this way.

    Unfortunately, the Vista Repair option does not recognize my Sata Raid HD.  I am trying the XP version since they must have worked the first time, but so far no luck.

    Tuesday, June 20, 2006 7:17 AM
  • The drivers for Intel Raid worked - Vista now sees the Maxtor SATA 160 Raid 0 drives.  Unfortunately Vista repair does not fix the problem.  It detects an issue after the drives are mounted and says it will fix it an reboot - but it errors out and wants to send the info to MS.

    I am going to reinstall Vista from scratch not an upgrade. 

    Tuesday, June 20, 2006 5:28 PM