none
"An error occurred processing your Junk E-mail list. You are over the size limit allowed at the server. Contact your server administrator." RRS feed

  • Question

  • I have Small Business Server 2008.  There is no forum for SBS 2008 so I am posting my Exchange 2007 problem in this forum.  I don't know what SP level I'm at with Exchange or SBS in general.  Any hints as to how to figure this out?  The installation is less than a year old. 

    Suddenly  my users have been complaining about this error when sending an e-mail from their computers - mostly Outlook 2003, 2007, and 2010.

    "An error occurred processing your Junk E-mail list. You are over the size limit allowed at the server. Contact your server administrator."

    I have got through Oulook Web Access and cleaned out all the user's junk mail and safe senders lists.  I have gone to their computers, too.  But some users still get the error when sending an e-mail.  Although I have found a regedit fix for Exchange 2003, there appears to be no such fix for Exchange 2007.  Obviously a limitation setting must be somewhere.

    Most forums with the same question have gone unanswered.  Any ideas would be appreciated.

    Wednesday, November 30, 2011 11:14 PM

All replies

  • The junk email lists are largely a waste of time, so should be cleared out. They are designed for persistent senders who are sending newsletters etc, not general spam, although some users will mark all senders of junk in there and will get the issue.

    Your best option is to simply remove all addresses from the list. It will take a little while for Exchange to catch up that things have changed.

     

    As for version, look in EMC. That will tell you what version you are on. 8.1 is SP1, 8.2 is SP2 and 8.3 is SP3.
    If you haven't already gone to SP3, then I would encourage you to do so. It is fully SBS aware, so you can just download it, run setup.exe and let it get on with it.

    Simon.

     


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Thursday, December 1, 2011 6:43 PM
  • Actually I found out that you can increase the limitation through the registry by creating the same key as found in Exchange 2003.  This seems to have resolved my problem.  I didn't realize you can create the key if it's not there. 

     

    Registry key:
    HKLM\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
    Value: Max Extended Rule Size
    Type: DWORD
    Data: maximum size, in bytes, you want to allow for the junk e-mail rule

    • Proposed as answer by Akash Phoenix Saturday, December 3, 2011 5:59 AM
    Friday, December 2, 2011 7:36 PM