locked
Not receiving a certain companys email RRS feed

  • Question

  • As of 2 weeks ago we can no longer received email from 1 particular company. We can send them email but they cant send us email. We have sophos as our AV, but there email doesn't even reach our sophos to get blocked. There emails get times out. They get the following when attempting to send us email -

    Diagnostic information for administrators:

    Generating server: Customers.Domain

    Our email.Domain #550 4.4.7 QUEUE.Expired; message expired ##

    Original message headers:

    Received: from Customers.Domain ([fe80::7091:cfd:a806:6a96]) by
          
     Customers.Domain ([fe80::7091:cfd:a806:6a96%10]) with mapi; Mon,
          
     21 May 2018 13:36:41 +0100
          
    From: Jenny West <Customers.Domain>
          
    To: Liz Marsh <Our email.Domain>
          
    Date: Mon, 21 May 2018 13:36:39 +0100
          
    Subject: FW: Case # - 00105081 FW: TOPIC[
          
     ref:_00D506e2N._50050164fpO:ref ]
          
    Thread-Topic: Case # - 00105081 FW: TOPIC[
          
     ref:_00D506e2N._50050164fpO:ref ]
          
    Thread-Index: AdPw8qg0jWgHhuuRQDGJeiCDSRmXGwADZd1A
          
    Message-ID: <AFF65FF461666049B58627456F63137C1E71B3F8FC@KENSONSERVER.nukenson.local>
          
    References: <CollG000000000000000000000000000000000000000000000P92RSP00lP8K07TlQrGRhRmxUNZ26w@sfdc.net>
          
    In-Reply-To: <CollG000000000000000000000000000000000000000000000P92RSP00lP8K07TlQrGRhRmxUNZ26w@sfdc.net>
          
    Accept-Language: en-US, en-GB
          
    Content-Language: en-US
          
    X-MS-Has-Attach: yes
          
    X-MS-TNEF-Correlator:
          
    acceptlanguage: en-US, en-GB
          
    Content-Type: multipart/related;
          
            boundary="_010_AFF65FF461666049B58627456F63137C1E71B3F8FCKENSONSERVERn_";
          
            type="multipart/alternative"
          
    MIME-Version: 1.0
          



    Tuesday, May 29, 2018 3:13 PM

All replies

  • They have outbound problems, its timing out on their side so their It need to look at the queue and check the error

    **Please don't forget to mark as helpful or answer**

    Tuesday, May 29, 2018 7:16 PM
  • Hi Hendry5,

    From the information that you provide to us, we think this issue isn't caused by your Exchange server, this NDR is generated by customer's server, it is caused by the setting on this customer's, please confirm with your customer, let them have a check about their server. 

    Such as: Whether can they telnet your server's 25 port successful, whether can they send mails to other domains, whether they block your server.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, May 30, 2018 5:53 AM