locked
How to stop Vista Folder Options from always applying to all folders RRS feed

  • Question

  • I have seen many people with the exact opposite of this problem.  So I'm wondering if anyone else is experiencing this, and if anyone has a solution.

     

    I want to apply the folder option of allowing hidden files to show to all folders EXCEPT one.  The problem is everytime I make that change (doesn't matter which folder I'm in at the time) it automatically applies to all folders!  How do I stop this?

     

    To put it another way, I go to Tools\Folder Options\View and under Hidden Files and Folders and change the default setting (or any change under View for that matter).  I DO NOT apply to all folders.  But it applies to all folders any way.

     

    Running Vista Ultimate SP1.

    Thursday, June 26, 2008 1:22 PM

Answers

  • Tez

     

    I don't think you can do what you want with that folder options setting.

     

    The only thing that setting does is globally allow the system to ignore the Hidden attribute for folders and files.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Friday, June 27, 2008 5:33 AM
    Moderator

All replies

  • Tez

     

    I don't think you can do what you want with that folder options setting.

     

    The only thing that setting does is globally allow the system to ignore the Hidden attribute for folders and files.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Friday, June 27, 2008 5:33 AM
    Moderator
  • You are probably right.  But why then do they even have an "apply to all folders" button?  is there any way to do what I want done?

     

    Monday, June 30, 2008 12:41 PM