none
enabling ISATAP on management host RRS feed

  • Question

  • ISATAP IPv6 address is not showing up after running netsh script on identified management host. IPv6 properties on network adapter is enabled and not seems to be an issue. What am I missing in the process ?

    C:\>netsh

    netsh>interface

    netsh interface>isatap

    netsh interface isatap>set state enabled

    Ok. 

    netsh interface isatap>set router enabled

    Ok. 

    netsh interface isatap>set router 192.168.X.X

    Ok. 

    netsh interface isatap>exit

     C:\>netsh

    netsh>interface

    netsh interface>isatap

    netsh interface isatap>dump 

    # ----------------------------------

    # ISATAP Configuration

    # ----------------------------------

    pushd interface isatap

    set state disabled

    set router name=192.168.X.X state=enabled

     popd

    # End of ISATAP configuration

     

    Tuesday, October 5, 2010 5:17 PM

Answers

  • ISATAP should be enabled by default - is there a reason for running this script?

    Also, as Jason mentioned - make sure your UAG ISATAP router functionality is working correctly and that you have the name ISATAP in DNS that resolves to the internal IP address of the UAG DirectAccess server.

    HTH,

    Tom


    MS ISDUA/UAG DA Anywhere Access Team Get yourself some Test Lab Guides! http://blogs.technet.com/b/tomshinder/archive/2010/07/30/test-lab-guides-lead-the-way-to-solution-mastery.aspx
    • Marked as answer by Erez Benari Monday, October 25, 2010 9:33 PM
    Wednesday, October 6, 2010 9:54 AM
    Moderator
  • Even with the DNS record you may also need to remove ISATAP from the global query block list.  Run this on one of your DNS servers.

    dnscmd /info /globalqueryblocklist

    It'll tell you if it is currently being blocked or not.

    http://blog.concurrency.com/infrastructure/uag-directaccess-firewall-and-dns-considerations/#InternalDNS


    MrShannon | TechNuggets Blog | Concurrency Blogs
    • Marked as answer by Erez Benari Monday, October 25, 2010 9:33 PM
    Wednesday, October 6, 2010 10:53 PM

All replies

  • Do you have an ISATAP router on your network? This could be UAG if you did not configure the internal interface with an IPv6 address before running the DA wizard...

    Do you have the appropriate ISATAP DNS entry in place?

    If the above answers are yes, then you can refresh ISATAP using: sc control iphlpsvc paramchange or disable and re-enable the ISATAP interface to try and pickup an address.

    Cheers

    JJ


    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Tuesday, October 5, 2010 10:13 PM
    Moderator
  • ISATAP should be enabled by default - is there a reason for running this script?

    Also, as Jason mentioned - make sure your UAG ISATAP router functionality is working correctly and that you have the name ISATAP in DNS that resolves to the internal IP address of the UAG DirectAccess server.

    HTH,

    Tom


    MS ISDUA/UAG DA Anywhere Access Team Get yourself some Test Lab Guides! http://blogs.technet.com/b/tomshinder/archive/2010/07/30/test-lab-guides-lead-the-way-to-solution-mastery.aspx
    • Marked as answer by Erez Benari Monday, October 25, 2010 9:33 PM
    Wednesday, October 6, 2010 9:54 AM
    Moderator
  • Even with the DNS record you may also need to remove ISATAP from the global query block list.  Run this on one of your DNS servers.

    dnscmd /info /globalqueryblocklist

    It'll tell you if it is currently being blocked or not.

    http://blog.concurrency.com/infrastructure/uag-directaccess-firewall-and-dns-considerations/#InternalDNS


    MrShannon | TechNuggets Blog | Concurrency Blogs
    • Marked as answer by Erez Benari Monday, October 25, 2010 9:33 PM
    Wednesday, October 6, 2010 10:53 PM
  • Shannon,

    Good one!!

    Thanks!

    Tom


    MS ISDUA/UAG DA Anywhere Access Team Get yourself some Test Lab Guides! http://blogs.technet.com/b/tomshinder/archive/2010/07/30/test-lab-guides-lead-the-way-to-solution-mastery.aspx
    Thursday, October 7, 2010 3:55 PM
    Moderator
  • vyaspranav, did you have nay luck with this yet?
    MrShannon | TechNuggets Blog | Concurrency Blogs
    Monday, October 11, 2010 3:38 PM