locked
File transfers causing BSOD Windows 7100 RRS feed

  • Question

  • On every public release of Windows 7 I have received a BSOD on file transfers. This has happened on Fresh installs and Upgrading. It doesn't matter if it's 32bit or 64bit. It happens on transfers from any drive to any partition, including USB drives. It happens on large files 40GB and smaller. Small files seem to transfer fine.

    What happens is; I start the transfer and sometimes it lasts for a few minutes before the BSOD and sometimes it's almost instant. The screen goes black then comes back to the desktop, only with no Aero and I'm unable to take control of the desktop. If I have an open window when the desktop comes back the open window stays black. I end up hitting the reset button to reboot.

    I did replace my ATI card with another newer ATI HD4830. This never made any difference.

    I'm running Vista with SP2 and have absolutely no problems at all.

    I was told to try the latest Vista hardware drivers for my motherboard but doing this caused a BSOD even sooner.

    I first posted in the Application Compatibility forum and I was directed to post here:

    --------------------\

    Hi mesteele101,

     

    Based on the feedback from the product unit, this issue is related to a hardware compatibility problem. And we have found some similar known issues in our internal database. 

    Since the forum here is for application compatibility issues in Windows, you can find more support in the
    Windows 7 Hardware Compatibility forum. 

     

    Have a nice weekend!

     

     

    Best Regards,
    Lingzhi

    --------------------/

    I have an Asus P5N32-SLI Deluxe Motherboard that is listed as Legacy at their site and so far no specific hardware drivers for Windows 7 have been posted.

    Here are a couple of dump files:

    http://www.winsnort.com/data/minidump.zip

    any help would be greatly appreciated...

    TIA...

    • Moved by Ronnie VernonMVP Monday, June 22, 2009 9:47 AM Focus (From:Windows 7 Hardware Compatibility)
    Monday, June 22, 2009 3:33 AM

All replies

  • mesteele101,

    I had this exact issue once. Turned out I had a bad hard drive connected to the machine. As soon as I got rid of that drive, my file transfers all started working fine (even though they didn't involve that drive most of the time).
    Are you running in a RAID setup?
    Tuesday, June 23, 2009 3:08 AM
    Answerer