none
KB4484071 Manual installation fail RRS feed

  • Question

  •  Hi,


    I feel kind of stuck! I have a SBS 2011 with an Exchange running and because of the abandon of SHA1, now the use of Wsus is impossible and I cannot update anything. The SBS console keep crashing, well what a mess!

    I tried to manualy install the KB4484071, but the installation failed...

    On the net, it looks easy, just install the KB and that's it.

    Any idea to resolve that isue?

    Best regards.

    aal


    Alex

    Wednesday, July 17, 2019 5:46 PM

Answers

  • OK, thanks for your reply. I am glad to hear that your issue is solved.

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Gizmo-3d Monday, July 22, 2019 6:16 AM
    Monday, July 22, 2019 1:24 AM

All replies

  • hi,
    "now the use of Wsus is impossible and I cannot update anything."

    1 did your issue happened after you stop using wsus in your environment ?
    2 "The SBS console keep crashing,"
    if you not install 
    KB4484071,your sbs system also keep crashing ?
    (or because of your sbs system keep crash ,you want to install KB4484071 ?)

    3 try below methods to find or fix your issue
    0).open Command Prompt as Admin.
    1)enter sfc /scannow    and wait it finish to fix manifest and system file then go to step 2.
    2).Now type the following commands to stop Windows Update Services and then hit Enter after each one:
    net stop wuauserv
    net stop cryptSvc
    net stop bits
    net stop msiserver
    3).Next, type the following command to rename SoftwareDistribution Folder and then hit Enter:
    ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
    ren C:\Windows\System32\catroot2 catroot2.old
    4).Finally, type the following command to start Windows Update Services and hit Enter after each one:
    net start wuauserv
    net start cryptSvc
    net start bits
    net start msiserver
    5).Reboot your server to save changes.
    6)Use the System File Checker tool to repair missing or corrupted system files
    https://support.microsoft.com/en-us/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system
    7) try to install KB4484071 on sbs2011 and look if the problem persist
    https://www.catalog.update.microsoft.com/Search.aspx?q=%20KB4484071

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, July 18, 2019 5:40 AM
  • Thank you for your quick answer. I Will try that this weekend.

    I let you know the result.

    AAL.


    Alex

    Thursday, July 18, 2019 1:43 PM
  • ok, I hope we can find key thread.

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 19, 2019 3:07 AM
  • Ok, at last it works!

    First, it was not one problem but two, the update and the crashing SBS console.

    For the update, I did one more try with the stand alone KB4484071 after a reboot, and it works. Probably because not all Wsus services were started. But I wiil keep in mind those important services for the next time. After that, I'll just had to wait for the update to show up and update them, that's it!

    I did a scan check, no error were reported, good point.

    Now for the console, It crashes on a specific tab, (forgot the name), the one which showed the three online services: company web, exchange et share resources.

    The issue, was TSplus software, after the reboot, it started hi own web service (via port 80). That was the thing, probably raising a conflict with the SBS console. Stopping the service via the TSplus console and everything went smooth :-)

    Now I can have a good sleep !

    Thanks for your help and the lead Andy YOU


    Alex


    Sunday, July 21, 2019 7:45 PM
  • OK, thanks for your reply. I am glad to hear that your issue is solved.

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Gizmo-3d Monday, July 22, 2019 6:16 AM
    Monday, July 22, 2019 1:24 AM