locked
Win store do not allow to import root certificate RRS feed

  • Question

  • Hi, Did Anyone notice, that different windows not allows automatic import root certificate in Trusted Root Certification Authorities?

    When you want to import it manually, you get notice import is succesfull, but actually is not imported.

    NSS Mozilla store is working properly and root certificate is in it.

    In some cases helps if you import root certificate threw mmc.exe (turn on Show physical stores) and imported in Trusted Root Certification Authorities as Local computer.

    But this is not a solution because this store is user store.

    Usually our customers are in domain.

    Could you please tell me, when and what was change in Windows policy for importing root certificates in Windows store.

    This is quite new, let's say is it appearing approximately 2 months.

    What in group policy need to be change, that usual user could import root certificate in Win store?

    ( Mozilla Store it imported without the problem, If we run IE as admin, we can imported root certificate manually)

    We would like to have simply advise how our customer could import root certificate automatically and not manually as admin?

    Any idea?

    Is there some Windows update that not allowed anymore to automatic import root certificate in Trusted Root Certification Authorities?

    Thank you

    Wednesday, June 21, 2017 6:41 AM

Answers

  • Hello,

    You may open GPEDIT.MSC to check whether the policy setting below is enabled:

    Computer Configuration / Administrative Templates / System / Internet Communication Management / Internet Communication settings / Turn off Automatic Root Certificate Update

    As this post is not related to System Center Service Manager, I suggest you post in Windows 10 forum(if you are running Windows 10) which should be more suitable for this post:

    https://social.technet.microsoft.com/forums/en-us/home?category=windows10itpro

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 22, 2017 1:51 AM

All replies

  • Hello,

    You may open GPEDIT.MSC to check whether the policy setting below is enabled:

    Computer Configuration / Administrative Templates / System / Internet Communication Management / Internet Communication settings / Turn off Automatic Root Certificate Update

    As this post is not related to System Center Service Manager, I suggest you post in Windows 10 forum(if you are running Windows 10) which should be more suitable for this post:

    https://social.technet.microsoft.com/forums/en-us/home?category=windows10itpro

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 22, 2017 1:51 AM
  • Thank you but this is not the issue.

    Any other idea?

    Regards,

    Tina

    Thursday, July 6, 2017 1:30 PM