none
NameResolutionFailure - Direct Access 2012 R2 RRS feed

  • Question

  • Hello,

    On the remote access server everything is fine. On the client i run the following command in command prompt

    netsh interface httpstunnel show interfaces

    it comes back

    IPHTTPS interface active

    In the powershell, i run the following command

    Get-DAConnectionStatus

    results:

    Status:   Error

    substatus:  NameResolutionFailure

    I have tried all kinds of things, still no luck.

    Any help would be greatly appreciated

    Thursday, January 5, 2017 2:47 PM

All replies

  • On the client, try running netsh name show effective - do you see a bunch of information? (this is your NRPT, output in a different format than you are used to seeing on the DA-server side)

    Inside that NRPT information, you will see an IPv6 address, possibly listed multiple times under different records. Are you able to ping that IPv6 address from your DA client machine? This is the IPv6 listener running on the DA server that acts as your DA DNS server. If you are unable to flow traffic to this IP, that would mean you aren't able to do name resolution from the DA client, which could be causing your issue.

    Friday, January 6, 2017 3:57 PM