locked
Non-plug and Play drivers problem. RRS feed

  • Question

  • Hello, my windows reports that the following drivers are not working properly:

    MpKsl652675e8

    and 

    MpKsla342fffd

    What are these drivers and the effect on my compute? 
    Thank you in advanced for your help

    Thursday, February 17, 2011 12:34 PM

Answers

  • Hi,

     

    Could you find any useful information in Event Viewer or performance monitor?

     

    These drivers could come with your software, try to update your software to check the result.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, February 25, 2011 1:36 AM
    Monday, February 21, 2011 10:24 AM

All replies

  • I can't find any result related to the drivers.

    To make sure both files are not malware, make a full scan with an AntiVirus Scanner like Microsoft Security Essentials and also scan your PC with Malwarebytes' Anti-Malware.

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Proposed as answer by Andre.Ziegler Thursday, February 17, 2011 8:56 PM
    Thursday, February 17, 2011 12:52 PM
  • On Thu, 17 Feb 2011 12:34:39 +0000, LuDa_KinG wrote:

    Hello, my windows reports that the following drivers are not working properly:



    MpKsl652675e8

    and 



    MpKsla342fffd
    What are these drivers and the effect on my compute? 
    Thank you in advanced for your help

    Where do you see this reported? Please provide the exact verbatim text
    of whatever messages you get on this subject.


    Ken Blake, Microsoft MVP
    Thursday, February 17, 2011 8:23 PM
  • This was reported by my "Tune Up Utilities" program.  I checked them and noticed they where stopped, as I tried to start them an error got displayed saying that it cannot find the specified path.

    I ran a deep system scan with my BitDefender Total Security 2011, but everything was okay the scan showed no threats...

     

    Friday, February 18, 2011 5:48 PM
  • This was reported by my "Tune Up Utilities" program.  I checked them and noticed they where stopped, as I tried to start them an error got displayed saying that it cannot find the specified path.

    have you used MSE some time ago?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Friday, February 18, 2011 8:23 PM
  • No, I didn't use it. I'm on a new lap top which I bought 1 week ago.
    Saturday, February 19, 2011 12:00 PM
  • start regedit.exe, search for MpKsl652675e8 and MpKsla342fffd. What do you find?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, February 19, 2011 1:23 PM
  • Hi,

     

    Could you find any useful information in Event Viewer or performance monitor?

     

    These drivers could come with your software, try to update your software to check the result.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, February 25, 2011 1:36 AM
    Monday, February 21, 2011 10:24 AM
  • Windows security center service

     

    Log Name:      System
    Source:        Service Control Manager
    Date:          10/12/2011 9:49:45 AM
    Event ID:      7003
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Dremix
    Description:
    The Security Center service depends the following service: RpcSc. This service might not be installed.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
        <EventID Qualifiers="49152">7003</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8080000000000000</Keywords>
        <TimeCreated SystemTime="2011-10-12T13:49:45.137677800Z" />
        <EventRecordID>90977</EventRecordID>
        <Correlation />
        <Execution ProcessID="696" ThreadID="5192" />
        <Channel>System</Channel>
        <Computer>Dremix</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="param1">Security Center</Data>
        <Data Name="param2">RpcSc</Data>
      </EventData>
    </Event>

    this service was some how deleted from my computer and i reinstalled it by doing this but still having issues getting it working any help?

    sc create wscsvc type= share start= delayed-auto error= normal binPath=
    "C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted" depend=
    RpcSc/WinMgmt obj= "NT AUTHORITY\LocalService" DisplayName= "Security Center"

    Wednesday, October 12, 2011 1:52 PM