none
GPO not getting applied

    Question

  • We have our corporate user GPO called CORPUser    This is applied to about 98% of our users.   It works and does what we want & expect it to do.   

    Now, we are trying to rollout a VDI solution.  We created a Gold image in vSphere and then used PVS/Citrix to present these images.  So a user can log in on a dumb terminal and then get their VDI image.    our CORPUser gpo does Not apply to any user who runs a VDI image.   In fact machine policies don't seem to apply either to any of our VDI windows 7 machines.

    Why?  Is there something special you need to do either in GPOs or in Citrix to allow these to get applied?


    mqh7

    Monday, February 27, 2017 6:34 PM

Answers

  • thanks.  This is actually setup by Citrix when you PVS machine.   They bake this setting into the default profile.  

    mqh7

    • Marked as answer by mqh7 Monday, February 27, 2017 10:00 PM
    Monday, February 27, 2017 10:00 PM

All replies

  • Have you checked GPO permissions and OU/user links?

    What does GPMC modelling and results show?

    What does gpresult on the client show?

    Monday, February 27, 2017 7:32 PM
  • I have stripped off all GPOs.  I've created just 1 that does 1 setting (change Desktop Wallpaper).   I have applied this 1 GPO to 1 OU (this OU has my test user within it).   I log in.   My GPO runs and gpresult /h says that it ran and I have my custom desktop wallpaper.  But there is 1 setting that is set that I DO NOT have in my GPO.

    control panel \ folder options \ Use Check Boxes to Select Items.   This is CHECKED yet my GPO does NOT have this checked.

    And this is what lead me on this wild goose chase to begin with.  This 1 setting is Always checked but ONLY with users who log into VDI machines.   If I log into a non-VDI machine with the same user this setting is Not-checked (which is what we want)

    We can't figure out why this is always checked.   Any ideas would be great!!


    mqh7

    Monday, February 27, 2017 8:12 PM
  • could be something not-quite-right in your unattend/PVS ?

    https://social.technet.microsoft.com/Forums/systemcenter/en-US/22272cfc-f49a-49eb-ab3e-5a4219736d8a/win-7-use-check-boxes-to-select-items?forum=configmgrgeneral


    Don [doesn't work for MSFT, and they're probably glad about that ;]

    Monday, February 27, 2017 8:56 PM
  • thanks.  This is actually setup by Citrix when you PVS machine.   They bake this setting into the default profile.  

    mqh7

    • Marked as answer by mqh7 Monday, February 27, 2017 10:00 PM
    Monday, February 27, 2017 10:00 PM
  • Hi,

    Thanks for your share.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 28, 2017 6:49 AM
    Moderator