locked
Homemade folders in Outlook 2016 are gone. RRS feed

  • Question

  • Outlook 2016.
    Mail remains stuck in Outbox.
    Because of this tip: 
    https://forum.zeelandnet.nl/e-mail-10/office-365-3768  
    See answer "Mapje" (See picture), I changed via Account settings/Change/More Settings/Advanced 
    the path in accordance with "Mapje" 
    The result is that folder Sent is now empty and all the folders I created be gone!
    Inbox is still complete.
    Is there a way back?
    Thanks in advance.
    • Moved by Steve Fan Friday, October 13, 2017 2:58 AM move to dedicated Outlook forum
    Thursday, October 12, 2017 1:26 PM

Answers

  • The address book is now imported!
    When I opened the address book, it was empty!
    I did not noticed that at the top right to read ==> "contacts-****@outlook .com" with ▼.
    Click on ▼ then you see "contacts of **** @chello. nl."
    Outlook 2016 booted then  Inbox of **** @outlook. com open and not Inbox of standard account ****@chello.nl!
    When you look in Account settings:
    Tab Email:
    Default account: Name: ****@chello.nl  Type: IMAP/SMTP
    Name: ****@Outlook.com account Type: Microsoft Exchange

    Tab Data Files:
    Name: ****@chello.nl Location: C:\Users\Name\App Data\Local\Microsoft\Outlook\ ****@chello.nl.ost
    Default account: Name: ****@outlook.com C:\Users\Name\App Data\Local\Microsoft\Outlook\ ****@outlook.com.ost

    When ****@chello.nl is selected to set it as default,  displays a pop up.

    "E-mail delivery location."
    The format of the selected Outlook data file (. PST) can
    not be used. Outlook data files (.PST) must have the same
    format as the offline Outlook data files (. OST).
    Select a matching Outlook data file (. PST) or select
    cached mode in the account settings.

    Question: How to fix ***@chello.nl as default account in Data Files

    #He who asks is a fool for five minutes, but he does not asks is a fool forever.# Chines proverb

    • Marked as answer by Piedro Tuesday, October 17, 2017 10:19 AM
    • Unmarked as answer by Piedro Tuesday, October 17, 2017 10:19 AM
    • Marked as answer by Piedro Monday, October 23, 2017 3:28 PM
    Monday, October 16, 2017 9:26 PM

All replies

  • Hi,

    It looks you are using an IMAP account and set the root folder to Inbox, which caused your custom folders to lost, correct? If this is the case, please first try to remove 'Inbox' from the 'Root folder path', click OK. Then complete the Change Account process via clicking Next. This should bring your folders back.

    If I've misunderstood something, please feel free to let me know.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Vincent Boots Saturday, October 14, 2017 8:16 PM
    Friday, October 13, 2017 9:05 AM
  • Apologies for the slow response! We had to take care for our grandchildren.
    You are right, Outlook 2016 is set to IMAP.
    How to: Remove ' Inbox ' from the ' Root folder path ', click OK. 
    Then complete the Change process through Account clicking Next
    This is abracadabra to me.
    Saturday, October 14, 2017 7:18 PM
  • hope this helps

    You can root your mailbox in the following way:

    1. File-> Account Settings-> Account Settings…
    2. Double click on your IMAP account.
    3. Button: More Options…
    4. Tab: Advanced
    5. Option: Root folder path
    6. Usually setting this to “Inbox”

    Saturday, October 14, 2017 8:17 PM
  • It worked! Thanks.
    The address book is not restored!
    In the in-export tree I do see the "contacts folder" (only for this computer). 
    The folder is not visible under my Account name!
    Exported the contacts list again exported to a USB stick.
    Working according to the book:
    "File" / "Open" / "Import/export" / "Import data from another program" "Next"  
    Select file type to import "H:\Contactpersonen.pst" "Next" / File to import: 
    "H:\Contactpersonen.pst" / "Replace duplicates with imported items" "Next"
    Select the folder from which you want to import. 
    Can choose between "Trash" and "Contacts (this computer only) the last is chosen 
    Choise between: "Import items into the current folder" or "Import Items into 
    the same folder in:" Choose the last and choose for my own account. 
    "Finish"
    After this happens not and address book is still empty!

    #He who asks is a fool for five minutes, but he does not asks is a fool forever.# Chines proverb

    Sunday, October 15, 2017 1:35 PM
  • The address book is now imported!
    When I opened the address book, it was empty!
    I did not noticed that at the top right to read ==> "contacts-****@outlook .com" with ▼.
    Click on ▼ then you see "contacts of **** @chello. nl."
    Outlook 2016 booted then  Inbox of **** @outlook. com open and not Inbox of standard account ****@chello.nl!
    When you look in Account settings:
    Tab Email:
    Default account: Name: ****@chello.nl  Type: IMAP/SMTP
    Name: ****@Outlook.com account Type: Microsoft Exchange

    Tab Data Files:
    Name: ****@chello.nl Location: C:\Users\Name\App Data\Local\Microsoft\Outlook\ ****@chello.nl.ost
    Default account: Name: ****@outlook.com C:\Users\Name\App Data\Local\Microsoft\Outlook\ ****@outlook.com.ost

    When ****@chello.nl is selected to set it as default,  displays a pop up.

    "E-mail delivery location."
    The format of the selected Outlook data file (. PST) can
    not be used. Outlook data files (.PST) must have the same
    format as the offline Outlook data files (. OST).
    Select a matching Outlook data file (. PST) or select
    cached mode in the account settings.

    Question: How to fix ***@chello.nl as default account in Data Files

    #He who asks is a fool for five minutes, but he does not asks is a fool forever.# Chines proverb

    • Marked as answer by Piedro Tuesday, October 17, 2017 10:19 AM
    • Unmarked as answer by Piedro Tuesday, October 17, 2017 10:19 AM
    • Marked as answer by Piedro Monday, October 23, 2017 3:28 PM
    Monday, October 16, 2017 9:26 PM
  • Hurray!

    After hours of searching and the right question, I have found the answer.

    Open Outlook/ File/ Options/ Advanced/ under "Outlook start and exit"/ Browse and select the "Inbox folder" which you want Outlook to open with/ OK/ OK .


    #He who asks is a fool for five minutes, but he does not asks is a fool forever.# Chines proverb

    Tuesday, October 17, 2017 10:33 AM
  • Outlook 2016.
    Set up Address Book by default account:
    Open Address book/ Tools/ Options/ "Show This address list first when you open the address book"/ Select Outlook-adresboek/ OK

    #He who asks is a fool for five minutes, but he does not asks is a fool forever.# Chines proverb

    Tuesday, October 17, 2017 11:08 AM