Vista BlueScreen Error -- ATK0110 ACPI UTILITY RRS feed

  • Question

  • Hey,


    I have installed Windows Vista Ultimate. I have an ASUS motherboard that seems to be giving me some problems. The problems and solutions reporting utility in Vista informs me that I need to install the ATK0110 ACPI UTILITY. When I tell it to fix the problem, it says it does so successfully, but I keep getting the same error.


    The reason this is a such a problem, is that it continuously blue-screens the computer (around every 6 - 8 hours) and restarts the computer. On the blue screen it says the problem is a DRIVER problem. I have copied below, what Vista diagnoses as the problem below:



    Problem signature:
      Problem Event Name: BlueScreen
      OS Version: 6.0.6000.
      Locale ID: 4105

    Additional information about the problem:
      BCCode: 9f
      BCP1: 00000003
      BCP2: 83BD75A8
      BCP3: 84A9E030
      BCP4: 83B71E28
      OS Version: 6_0_6000
      Service Pack: 0_0
      Product: 256_1

    Files that help describe the problem:

    Read our privacy statement:


    Can anyone help me!? I've read some online forums that tell me to install AI Booster, but that doesn't seem to help. Also, there is an unknonw PCI device in the device manager. I feel like that is the problem. I tried disabling the hardware, but it doesn't stop the re-starts.


    Please help!!

    Friday, July 13, 2007 1:47 PM

All replies

  • I seem to be having exactly the same problem. Altough the numbers and letters in the error description are not exactly the same!

    My computer suddenly stops showing anything graphical. Altough the computer itself is on, the screen is black and i have to restart the PC in order to use it again.

    Please help us with this problem, it has been bugging me for a couple of months now, and im sick of it! 

    Sunday, July 15, 2007 5:15 PM
  • To target the root of the problem one needs to do some trouble shooting..



    Make srue ACPI is turned on in the power managment. For settings make sure it is set to custom and disable Hard drive shutdown.


    I too have an ASUS motherboard and found that by turning the hard drive via the BIOS locked my PC.


    Wait and see if your problem goes away...


    Then if you still have a problem.. turn off ALL power managment within Vista..


    right click on the desktop, chose properties, click on screen saver, on the bottum left click "Change power settings"


    (Select High Performance and then clcik on Change Paln settings.. Make sure all options to put things to sleep etc. are disabled or turned off. Including hte option to turn off hard drive... To get to this settings click on the "Change advanced power settings" adn scroll down to hard drive..)


    Sunday, July 15, 2007 9:50 PM
  • Good Evening!


    I'm having the same problem. I use the Business edition of Vista on a brand new computer. For three days, it ran like a dream. No crash, no hang, nothing. Then the problems started when switching on the power (not the computer itself, just the sockets that feed it) caused the fuses to blow in the house. This problem occurred once more. I don't know if it is connected to the blue screen but I don't think it should be as I have a fairly good FSP power supply, which should protect the board, should it not? I checked the bios, but the voltages seem OK.


    Btw, I have an ***ASUS P5K*** motherboard.


    My question is: how could I turn on the ACPI and disable hard drive shutdown? The only ACPI-related options I can find in my bios are:


    -- ACPI version [Disabled][Enabled]

    -- ACPI APIC support [Disabled][Enabled]


    I browsed the bios thrice but I cannot find anything more.


    Thank you very much for your kindly assistance!


    Péter from Hungary


    PS: My Bluescreen data are (some words are in Hungarian but you may figure it out):





    Váratlan leállás


    2007.07.24. 17:47


    Jelentés elküldve


    Problémaesemény neve: BlueScreen

    Operációs rendszer verziója: 6.0.6000.

    Területibeállítás-azonosító: 1038

    A probléma leírását segítő fájlok (lehet, hogy néhány fájl már nem áll rendelkezésre)




    További adatok a problémáról

    BCCode: a

    BCP1: 000007A0

    BCP2: 00000002

    BCP3: 00000001

    BCP4: 81FA4E89

    OS Version: 6_0_6000

    Service Pack: 0_0

    Product: 256_1

    Kiszolgálóinformáció: 4a1b7aff-d817-4199-bd7f-c35dea0a5a99

    Tuesday, July 24, 2007 6:40 PM
  • Hello!


    I have just found the ACPI driver for ATK 0110 virtual device on the Asus homepage for my P5K: http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5K around the middle of the page. I have not yet had the opportunity to try it out but I shall report if it can fix the problem.


    I wish the best of luck for everyone walking in these shoes!


    Best wishes


    Wednesday, July 25, 2007 8:16 AM
  • It did not help. I disabled restart on bluescreen so as to be able to read bluescreen messages, ant the latest bluescreen message I got was not related to ACPI (as I seemed to notice from the previous bluescreen flashes), but IRQ_LESS_THAN_EQUAL.


    I reckon my problem is not related to yours after all. Nevertheless, I wish you luck.


    Best wishes



    Thursday, July 26, 2007 6:47 AM
  • It appears I am getting the same error as you.


    My computer gave me the BSOD and one of my SATA hard drives would not spin up again until I shutdown the computer.


    I also had to run a repair and restore the Boot Manager.


    Tuesday, July 31, 2007 8:50 PM
  • I get the same blue screen messages on my ASUS P5K except i also have MEMORY_MANAGEMENT, IRQL_Less_than_equal, or Driver IRQL_less_than equal.


    I checked my RAM and maybe there is a problem. It is Apacer DDR2-800 2GB memory.( one gigabyte on each stick)

    I also have Nvidia 8500GT and sometimes AERO is disabled. why?


    Wednesday, August 1, 2007 9:23 PM
  • I have the same problem, I am trying out the power management solution.  Whatever happens I'll reply again.  If anyone has any other solutions please let us know.


    Saturday, August 18, 2007 3:53 AM
  • ATK0110 ACPI UTILITY is a  virus. There should be a disclaimer with the PC Probe utility. The program will install the ATK0110 ACPI UTILITY virtual device driver that can not be removed. Vista BlueScreen Error !


    I have done everything possible, I have even called ASUS technical support a few times, and ASUS has not allowed the ASUS technical support office the information how to remove the ATK0110 ACPI UTILITY.  The  ASUS technical support person I just talked to 1/2 hour ago, well, it is not in the trouble shooting book, As they know.  So, they ask a level up, that can not tell me how to remove! it! (seemed like I was just put on holed for 1/2 a minute.)  I asked why I can not take ownership of re registry Keys?. And the ASUS technical support knows the ATK0110 ACPI UTILITY  is locked down and will rebuild it's self at every boot or every other boot..


    The ASUS technical support person, just told me ("Micheal" in the Jefferson IN office) that I should re-install my operating system if I want the ATK0110 ACPI UTILITY removed !


    Well how do you like that? That is why I say the ATK0110 ACPI UTILITY is a Virus .I am getting blue screens every time it rebuilds on ASUS's commands. After a reboot It will often restores all the ASUS ATK0110 ACPI UTILITY system files and directories I have just deleted.


    ASUS will not let me disable the ATK0110 ACPI UTILITY in Devise Manager. ASUS will not allow me to permanently un-install the ATK 0110 virtual device permanently. The only way I can disable the ASUS Utility:  I delete everything in the Vista Operating System files associated with the utility that I can find. I then, Delete what ASUS will allow me in the registry. There is one area that I can not take ownership of. Get that,  ASUS will not allow the Administrator of the operating system. Boot into safe mode and disable the ATK0110 ACPI UTILITY.


    I have entered Vista through the installation disk, entered regedit, deleted the registry keys that are locked, re-boot and find them back again!


    I did a restore point at an earlier time than the installation of the ATK0110 ACPI UTILITY. And, it was still on my Device Manager! After the restore I was was allowed to disable the the ATK0110 ACPI UTILITY. But, since just did a restore point, I need to do a Vista Update, and it was back.


    This is the area that I think the ATK0110 ACPI UTILITY receives the Genesis, Birth:





    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\ACPI\ATK0110\1010110\Device Parameters


    And the last one, I am not even allowed by ASUS to copy the Key Name . But it is:



    And the same Keys in ControlSet002\Enum etc.


    and AGAIN in !!!




    None of which I can take ownership of and none of which I can view the "Properties" key.


    It is in a few other place that It will come off, not adversely affecting the Utilities operation.


    I believe the ASUS, ATK0110 ACPI UTILITY the vile property. What is in there I ask?

    Why does ASUS not prove a utility to remove it? Why does ASUS not allow Administrator of the system the permission to disable ATK0110 ACPI UTILITY ? Why does ASUS not allow the ASUS technical support people the information that is needed to remove the ATK0110 ACPI UTILITY ?


    I have been searching the Internet and I find very much information about " Vista BlueScreen Error -- ATK0110 ACPI UTILITY". But, I have not found any currant information on how to permanently un install the ASUS Utility.


    By the way, at one time you could kill the beast. But, it was tricky. But, can you help me find a way now?


    I am only an user of Vista 64 that does not want a BlueScreenOfDeath. I know more about this than I want to. I will spend the night either reconfiguring my system programs and desktop. Or, will take the wise Advice of the ASUS Technical Support Person. I can take tonight and un Install the ASUS ATK0110 ACPI UTILITY by a fresh Vista Installation. That includes all the programs the updates and not to not included a full back up and a desktop house hunting.


    I need to do a careful back up. Because the rat may be a virus in my files and installation programs. I wilkl delete my portion two times with a format in between. But who knows, I may just find a new Gadget while I am at it.


    Have a good night, I have work to do. 


    Hey, just got a cool CPU cooler by UPS today.




    Saturday, August 25, 2007 4:32 AM
  • HELP even i am having the smae problem i have a hp dv6516tx laptop and every time i open c:\program files\

    there i go my laptop hangs for long time and then an error failed : winlogon failed to create security window option and a blank screen and after long time computer off and next i have this




    Shut down unexpectedly


    18-12-2007 11:52 AM


    Solution Available

    Problem signature

    Problem Event Name: BlueScreen

    OS Version: 6.0.6000.

    Locale ID: 16393

    Files that help describe the problem (some files may no longer be available)




    Extra information about the problem

    BCCode: fe

    BCP1: 00000008

    BCP2: 00000006

    BCP3: 00000001

    BCP4: 8D8F3000

    OS Version: 6_0_6000

    Service Pack: 0_0

    Product: 768_1

    Server information: 064bc362-eff9-42f6-9498-7bacb7280152


    Tuesday, December 18, 2007 6:55 AM

    I just bought a new PC with Vista HP and looking at all these post. Should I ignore the download prompt for this driver then??
    Wednesday, January 16, 2008 5:52 PM
  • Solution (?)


    I've suffered a lot with ACPI ATK0110 from Asus


    * All is ok if you don't install the ATK0110 fropm Asus, eg ver 1043.100 (in Asus CD) or newer 1043.400 in Asus site. Nevertheless you'll heve a "?" in the ctrl panel / drivers

    * Of course i imagine that a lot of people have logically update the ACPI ATK0110 with Asus driver ... so what to do then !? (installing it make the "?" disappeared and all appear ok in ctrl panel)


    * Solution. Hopefully it will be proposed sometime after in Windows update a Microsoft version of ACPI ATK0110, it's ver 1043.2.15.37 ... AND ITS MAKE THE PC WORK !      (and all is ok in the ctrl panel)       


    Thanks MS !



    My system : Asus P5K-E/WifiAP ; 8600GTS ; 2Go RAM Ballistix....

    My (strange) ex problem with Asus ATK0110. Blue screen after 8-24h. Typically during the nigth. Then reboot was fine ... till 8h+. But if i rebboted just after blue screen, then other blue screen after some second. If i waited 5 mn, reboot ok till Windows and than blue screen (so 1-4 mn ok before BSOD). If i waited 15mn, then 1h till BSOD and so on. If i changed my HD for another HD with my XP Windows, same thing. So i was thinking it was a virus or a component which overheat.

    In fact both in my XP and Vista, the ATK0110 1043.100 or 1043.400 was installed.

    Nevertheless, it's very curious that the ATK0110 make the PC to have a kind of overheat pb (the CPU won't go hot, may be it's an other component).



    Hope this help.





    Friday, January 18, 2008 6:23 PM

    Thanks Egosummum For the info, if you goto the problem and solution page from the Ctrl Panel it tells you there is a solution to a problem and tells me to DLoad- ATK0110 ACPI UTILITY Driver but instead (after reading the above posts about the driver) I have deleted the solution and I hope when the Vista Service Pack 1 comes out in approx 12 weeks it will solve many issue's that were all suffering. Xp is the best OS for gaming but Vista has a much nicer appeal to it and will run DX10!!


     I don't now if you have heard of a computer firm called 'SCAN' in BOLTON North Manchester but I live 2 mins from the place and an advisor told me that approx 85% of Xp's programming etc will be included in the new service pack!

    Good news for gamers!!!!!!


    Just a quickie though I have a ASUS P5N-E SLI MOBO with 2GB of OCZ gamin RAM and a 512Mb 8600GTS it seems some of us are having problems  with the GPU compatibilty with the ASUS MOBO, I wonder if, if we had an MSI or Gigabyte MOBO we'd be suffering anything at all???????? Gets ya thinking

    Friday, January 18, 2008 11:12 PM
  • I was having issues with Vista Ultimate (64-bit) when I first installed a new Asus motherboard I ordered.  After completely removing all Asus software from my system, everything is running beautifully -- much better than Windows XP ever ran for me.  I don't think any of Asus' software is worth the trouble it caused.

    The uninstallation process went farther than just removing the software via the Control Panel, though.  I remember needing to remove some keys from the registry in order to completely remove their ACPI software from my system.  I found the instructions somewhere on the web -- I'll post a link to them if I can find them again.
    Sunday, January 20, 2008 1:24 AM
  • Chuckbam:


    I agree with you.  I also have Vista-64, with an ASUS P5E-VM HDMI MOBO with 8GBs of RAM, a Q6600 CPU and an ASUS 8800 GT TOP video card with 512MB of RAM.  The system was brought to a crawel within five days of building it due to blue screens of death associated with ATK0110 ACPI UTILITY.  The system started going dow so often that I had to reformat and install the operating system.  I'm hoping now that the systm is at least stable but, I've moved all my data files off to another hard drive considering my luck so far. 


    This is not what I expected from ASUS or Vista-64.  I should have stuck wtih XP or migrated to XP-64 instead.  Although I don't know if people with XP-64 are incurring the same problem.



    Friday, January 25, 2008 4:06 AM
  • seems like this hasnt been resolved in the least bit.
    can we get some guidance here?
    Friday, February 8, 2008 7:18 AM
  • Hi there,


    Found a driver and it looklike working in VistaBusines32

    Mainboard ASUS P5N-E SLI

    Hav had also an Error on ATK0110 ACP UTILITY in Hardwaremanager.





    best regards..

    Sunday, March 2, 2008 12:21 PM

    Monday, March 24, 2008 8:09 AM
  • i got blue screen coming on and i have to restart computer .Do u know what this means?

    Tuesday, April 29, 2008 10:24 PM

    I just installed Vista 64 bit, and I'm using a Asus P5E motherboard. I'm having the exact same BSOD problems and ACPI problems. I would be interested in knowing how to resolve this.


    I was worried that it might be a hardware problem, but I tried XP 32 bit instead, which works flawless.

    Friday, May 16, 2008 12:41 PM
  • I had the same issue... just fixed it... seems for me... it was my Sony CD-RW burner drive!! Sad(   so try disconnecting ur optical drives. and give it a go... and report back.

    Saturday, May 17, 2008 1:52 AM
  • I have no problems so far using Asus P5W DH Deluxe with the ATK0110 ACPI UTILITY from Windows Update under Vista Business x64 SP1 (and didn't have any with no SP).

    Driver vendor is ATK, date is 13.08.2004, version is 1043.2.15.37, signed by microsoft windows hardware compatibility publisher.

    It is rather old but it seems to work.

    ATK - system - ATK0110 ACPI UTILITY is the title of the WU Update.

    Perhaps this information can clear some peoples' doubts on installint the utility from WU.

    Edit: I have also attached the IR-Receiver to my system. Try connecting it to the correct USB port and see if the problem remains...

    Saturday, May 17, 2008 1:30 PM