locked
Print from Outlook with Ctrl+P selects Memo Style instead of Print RRS feed

  • Question

  • Hi all,

    I'd love to get this figured out. Ever since Office 2010 when our users print an email from Outlook they press Ctrl+P and the "Memo Style" box is selected on the print dialog page. They have to select the 'Print' button with the mouse or else tab to it. For almost every other program including all other office programs, the default is "Ctrl+P" to open the print dialog page then "Enter" to print if you don't need to change anything (most people don't need to). In Outlook 2010, 2016 and 365 (is that 2019 now?) it always highlights 'Memo Style' on the print dialog page.

    The only reference I could find was this page: https://www.msoutlook.info/question/576 which doesn't seem very helpful. Sure I can go create a QAT shortcut but people would have to learn a new key combination just for Outlook instead of Ctrl+P Enter which works for everything else.

    Is there any way to resolve this and have "Print" become the default selection after pressing Ctrl+P or mousing to File - Print?

    I understand that Ctrl+P -> Tab -> Enter works fine, but it's different than everything else and users continue to not get it. Thanks for any solutions.

    Thursday, November 7, 2019 4:45 PM

Answers

  • Hi Perry,

    Thanks for confirming this as a bug. I did submit it to the uservoice forum. Is that something Microsoft actually pays attention to? Training people to press "Alt+7" or whatever it is on their system instead of Ctrl+P just for outlook is a silly solution, but is technically a solution.

    If anyone else would like to upvote this request I believe this is the link to my submission.

    https://outlook.uservoice.com/forums/322590-outlook-2016-for-windows/suggestions/39006340-print-dialog-should-select-print-instead-of-style

    Hopefully this helps people use Outlook more efficiently.

    • Marked as answer by DC500 Monday, November 11, 2019 4:07 PM
    Monday, November 11, 2019 4:04 PM

All replies

  • Hi DC500,

    >>they press Ctrl+P and the "Memo Style" box is selected on the print dialog page. They have to select the 'Print' button with the mouse or else tab to it.

    I checked the behavior on my side (Outlook 2016 and Outlook 365).

    When I press Ctrl+P, Outlook will change to the preview page and then I need to manually choose the “Print” option.

    Currently, there is no built-in option to change the behavior. Just as mentioned in the link above, this is a keyboard shortcut bug in Outlook.

    I’d like to recommend you visit the Outlook user voice forum to post your feedback.

    Quick Print option is a good option to workaround this and it is very convenient to use. Users can try this.

    Thank you for your understanding :)

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Edited by Perry-Pan Friday, November 8, 2019 2:17 AM
    • Proposed as answer by Perry-Pan Monday, November 11, 2019 7:01 AM
    Friday, November 8, 2019 2:16 AM
  • Hi Perry,

    Thanks for confirming this as a bug. I did submit it to the uservoice forum. Is that something Microsoft actually pays attention to? Training people to press "Alt+7" or whatever it is on their system instead of Ctrl+P just for outlook is a silly solution, but is technically a solution.

    If anyone else would like to upvote this request I believe this is the link to my submission.

    https://outlook.uservoice.com/forums/322590-outlook-2016-for-windows/suggestions/39006340-print-dialog-should-select-print-instead-of-style

    Hopefully this helps people use Outlook more efficiently.

    • Marked as answer by DC500 Monday, November 11, 2019 4:07 PM
    Monday, November 11, 2019 4:04 PM
  • I believe this information will benefit other user a lot. Thanks for your understanding and support:)

    Here I will provide a brief summary of this post for your information.

      

    [Issue Symptiom]

    ====================

    When I press Ctrl+P, Outlook will change to the preview page and then I need to manually choose the “Print” option. OP want to directly press Enter to print the item.

          

    [Possible Cause]

    ====================

    Currently, there is no built-in option to change the behavior. This is a keyboard shortcut bug in Outlook.

          

    [Solution]

    ====================

    Use Quick Print option rather than the shortcut. Add Quick Print option to Quick Access Toolbar.

          

    [Reference Link]

    ====================

    https://www.msoutlook.info/question/576

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)


    • Edited by Perry-Pan Wednesday, November 13, 2019 7:40 AM
    Tuesday, November 12, 2019 1:11 AM