locked
UAG SSL Network connector no LAN access RRS feed

  • Question

  • Hi, Ia m trying to setup UAG to provide ssl vpn functionality to both xp and Win7 clients. The SSTP tunnel for Win7 is functioning without problems. However I do hav e problems with the legacy network connector


    Single Server OS: Windows 2008 R2 Enterprise. UAG 2010 SP1
    Two NICS
    1. Interal NIC 192.168.24.235 MASK 255.255.255.0 no gateway DNS 172.168.24.3 and 4
    2. DMZ NIC 10.0.0.10 MASK 255.0.0.0 GW 10.0.0.1


     Static route for 192.168.2.0 MASK 255.255.255.0 192.168.24.1

     Static route for 192.168.4.0 MASK 255.255.255.0 192.168.24.1

    I have created the SSL trunk and added the Remote Access application


    SSL Network Tunnel config

    1. Activated SSL Network Tunneling
    2. Use the Following Connection - Internal
    3. Complemetry Data - Only if Network Configuration is Missing
        Gateway 192.168.24.1.

    4. Pool Type Corporate IP Range 192.178.24.150-155. IS excluced in internal DHCP server

    5. Access control - Non-Split Tunneling

    Saved this config and I can see a corresponding publishing rule is created in TMG.


    The WinXP client is capable of establishing the network tunnel. However it is not possible to communicate with LAN resources. Sometimes (rare occation) I received 1 successful ping reply after which request time out appeared

    Is this a setup that should work?

    Thanks in advance

    Friday, March 11, 2011 9:42 AM

All replies

  • Hi PIMU,

    You're saying that the IP range configured for Network Connector is: Pool Type Corporate IP Range 192.178.24.150-155.

    Is that a typo here in your forum post and in reality your IP range is 192.168.24.150-155?

    Regards,


    -Ran
    • Proposed as answer by Ran [MSFT] Monday, April 4, 2011 6:28 PM
    Friday, March 11, 2011 3:45 PM