locked
Problem with opening office files in Windows Sharepoint Services 3.0 RRS feed

  • Question

  • Hello there!

    I want to know if you guys have experienced the following issue:

    We have two Windows Sharepoint Services 3.0 servers on two Microsoft Server 2003 SP2 machines. We use the portals for collaboration on office files and it has always worked as expected. See the image below.

    This is the proper dialog box that one is supposed to see.

    Two months ago we upgraded the desktops in our infrastructure from Windows 7 to Windows 8, and from Microsoft Office 2010 to Microsoft Office 2013. For two months it worked as expected. We still received the proper dialog box. For one week, however, we have been receiving the following dialog box, instead of the proper one:

    This happened out of a sudden after installing a large pack of updates. When you click Open in this dialog box, all files automatically open in read-only mode, which is not the desired behavior.

    Do any of you guys know which update causes this behavior and how I can remedy this? Thanks in advance!

    Sunday, October 20, 2013 6:25 PM

Answers

All replies