none
Unknown Source Error During Deplyoment while MDT Boot USB Plugged In RRS feed

  • Question

  • Of those who use bootable media to connect to their deployment share, have you been able to complete a deployment with the USB drive still plugged in? On my share, I have to unplug the USB drive for the Install OS step to complete successfully. I've tried playing with selecting the location, but that has not worked for me. I typically use Logical drive letter stored in variable. I've also tried Next available formatted partition, and specific disk and partition. No luck. If I leave my USB drive in, the Install OS steps fails immediately and I get an unknown source failed message. I have had this problem deploying Windows 7 and Windows 10 version 1803. Not a big deal to remove my USB drive, but curious to why that is. Thank you!
    Thursday, November 1, 2018 10:08 PM

All replies

  • Hey! 

    Yes, you can easily complete the deployment process without any user interruption.

    I think after completion of OS Installation Phase when devices initiate for restart with MDT TaskSequence. It's changing the Device Boot Priority. 

    Sunday, November 4, 2018 3:56 PM
  • I haven't seen any issues while working with various customers, so it might be TS specific or HW specific. Your BDD.log might help narrowing down the root cause.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Monday, November 5, 2018 9:40 AM