locked
AVIcode install error - Cannot find management pack dependencies RRS feed

  • Question

  • I'm trying to install The AVIcode .net Enterprise Management Pack for Ops Manager, and it's giving me the error "Cannot find Management pack dependencies".

    I am installing from an elevated command prompt on 2008R2 standard

    Any tips?

    Tuesday, April 12, 2011 9:30 PM

Answers

  • There are prerequisites.. You have to install IIS common library and IIS 2003 MP first. 

    Check "application" event log - there should be an error from MSI installer with more details(basically, you'll just see the list of MP-s you have to install first).

     

     


    Alex Shlega, GotchaHunter.Net
    Tuesday, April 12, 2011 10:04 PM

All replies

  • There are prerequisites.. You have to install IIS common library and IIS 2003 MP first. 

    Check "application" event log - there should be an error from MSI installer with more details(basically, you'll just see the list of MP-s you have to install first).

     

     


    Alex Shlega, GotchaHunter.Net
    Tuesday, April 12, 2011 10:04 PM
  • Thank you Alex Shlega!
    - Jack
    Monday, April 18, 2011 5:59 PM