locked
IE11 Microsoft links - "Something went wrong and we can't sign you in right now. Please try again later." RRS feed

  • Question

  • I'm sure I'm not the only one who gets this error.

    I use Windows 8.1 and many time when I try to access a KB or a Microsoft link I get this error:
    "Something went wrong and we can't sign you in right now. Please try again later."

    it can happen either if I search something on google or enter a link inside Microsoft\TechNet\MSDN etc...

    when I try to open the same link on Google Chrome or Mozilla Firefox - it opens immediately as expected!

    I know IE opens my sessions with an integration to my Microsoft ID, though I don't see any reason why it will block me from entering Microsoft links

    any ideas?


    Tamir Levy

    Monday, December 30, 2013 3:16 PM

Answers

  • TL

    It is a simple corrupt browser cookie.  Happens all the time.  Clearing the browser cookies should help

    The first step in any troubleshooting is to clear the browser cache/cookies.      
    *For Internet Explorer browser & MSN Butterfly: Press CTRL+SHIFT+DEL simultaneously and click Delete
    *For Google Chrome: Press CTRL+SHIFT+DEL simultaneously and click Clear Browsing Data
    *For Firefox: Press CTRL+SHIFT+DEL simultaneously and click Clear Now
    (other browsers are similar)


    Wanikiya and Dyami--Team Zigzag

    • Marked as answer by Roger Lu Tuesday, January 7, 2014 1:57 PM
    Monday, December 30, 2013 3:28 PM
  • when I try to access a KB or a Microsoft link I get this error:
    "Something went wrong and we can't sign you in right now. Please try again later."

    Yes.  Infuriating symptom.  I'm still working on the hypothesis that is related to my accounts' credentials.  I have not yet resorted to using Credentials Manager to completely deleting everything there.  I have an idea that this atrocious UX (It gets even worse if you try exploring the other options.) may be a really obnoxious hint to try changing my passwords, e.g. since I recently upgraded to W8.1 from W8.1 Preview.  I contacted MS Support but their only suggestions were: to do RIES (e.g. since the symptom shows on my browser, it must be the browser that is the problem and ignoring my explanation that I had already proven that existing Cookies could not be the cause); try using a different browser (which I don't have yet because of the new OS); and then if that doesn't work try to refresh the OS!  (Talk about sledge hammer solutions to avoid doing diagnosis.)

    A workaround is to open a new session where I won't be logged in and then I can just use the KB URL anonymously.  (E.g. in IE press Alt-F, i.  InPrivate Browsing mode (Ctrl+Shift+P will probably work too.)   Annoying but not as irritating as that damned UX.

     

    FYI



    Robert Aldwinckle
    ---

    • Marked as answer by Roger Lu Tuesday, January 7, 2014 1:57 PM
    Monday, December 30, 2013 6:14 PM

All replies

  • TL

    It is a simple corrupt browser cookie.  Happens all the time.  Clearing the browser cookies should help

    The first step in any troubleshooting is to clear the browser cache/cookies.      
    *For Internet Explorer browser & MSN Butterfly: Press CTRL+SHIFT+DEL simultaneously and click Delete
    *For Google Chrome: Press CTRL+SHIFT+DEL simultaneously and click Clear Browsing Data
    *For Firefox: Press CTRL+SHIFT+DEL simultaneously and click Clear Now
    (other browsers are similar)


    Wanikiya and Dyami--Team Zigzag

    • Marked as answer by Roger Lu Tuesday, January 7, 2014 1:57 PM
    Monday, December 30, 2013 3:28 PM
  • when I try to access a KB or a Microsoft link I get this error:
    "Something went wrong and we can't sign you in right now. Please try again later."

    Yes.  Infuriating symptom.  I'm still working on the hypothesis that is related to my accounts' credentials.  I have not yet resorted to using Credentials Manager to completely deleting everything there.  I have an idea that this atrocious UX (It gets even worse if you try exploring the other options.) may be a really obnoxious hint to try changing my passwords, e.g. since I recently upgraded to W8.1 from W8.1 Preview.  I contacted MS Support but their only suggestions were: to do RIES (e.g. since the symptom shows on my browser, it must be the browser that is the problem and ignoring my explanation that I had already proven that existing Cookies could not be the cause); try using a different browser (which I don't have yet because of the new OS); and then if that doesn't work try to refresh the OS!  (Talk about sledge hammer solutions to avoid doing diagnosis.)

    A workaround is to open a new session where I won't be logged in and then I can just use the KB URL anonymously.  (E.g. in IE press Alt-F, i.  InPrivate Browsing mode (Ctrl+Shift+P will probably work too.)   Annoying but not as irritating as that damned UX.

     

    FYI



    Robert Aldwinckle
    ---

    • Marked as answer by Roger Lu Tuesday, January 7, 2014 1:57 PM
    Monday, December 30, 2013 6:14 PM
  • I have the same issue using Windows 7 and no amount of clearing the cookies is helping.  I have cleared the cookies, history, disabled add-ons....everything and get the same problem.   I had no problems with IE11 for the longest time, browser worked great and suddenly this mess.  My answer...go to Google Chrome if you can't get help from MS support.  Annoying and irritating are only starter words for this problem that returns a high number of hits when searching.
    • Edited by WAGman1952 Monday, May 5, 2014 4:13 AM
    • Proposed as answer by BMan_au Wednesday, April 20, 2016 4:59 AM
    Monday, May 5, 2014 4:11 AM
  • Unfortunately with all my love to Microsoft, I agree with you on this one.

    no workaround and no manual steps should be offered on this issue. it is a stupid bug by Microsoft themselves that should have been fixed a long time ago.

    I don't see why each one of us should contact premier support and open a ticket about this case when Google Chrome, the number one competitive, open Microsoft links without this annoying behavior


    Tamir Levy

    Monday, May 5, 2014 11:03 PM
  • Maybe this will be helpful to someone...

    I have been dealing with this same issue for awhile now, gave up and used Chrome to access outlook.com; however, I was finally able to access Outlook.com via IE11 by right clicking and "Run[ing] as Administrator" (in both 32 and 64 bit modes).

    Unfortunately, if I re-attempt in 'normal' IE mode, I am once again presented with "Something went wrong and we can't sign you in right now. Please try again later."

    • Edited by Artty027 Friday, November 14, 2014 5:59 AM
    Friday, November 14, 2014 5:53 AM
  • This doesn't work. Tried it and still the same problem
    Tuesday, February 10, 2015 10:21 PM
  • Team ZigZag and Roger Lu

    This does not work. Still getting the same problem. Can sign in in the usual way, but if I try it in trying to chat for help or in trying to reference a KB in windows update, it still comes up.

    Roger, please unmark this as an answer because it isn't an answer.


    • Edited by Gnugs Tuesday, February 10, 2015 10:45 PM
    Tuesday, February 10, 2015 10:23 PM
  • At least the graphic has been changed for the latest version of this.  It is still absurd though that we can access "sensitive information" just using the link anonymously by not being logged in or avoiding redirects.

    Related discussion about this here

    https://social.technet.microsoft.com/Forums/en-US/79113345-0fde-452f-947d-076d8305e3b1/required-login-for-all-microsoft-support-pages?forum=reportabug

    and here

    http://answers.microsoft.com/en-us/feedback/forum/fdbk_commsite-bug/microsoft-community-site-maintenance-5-february/198106e8-382f-4ea7-ad6c-304e89b6f5ac?page=1



    Robert Aldwinckle
    ---

    Wednesday, February 11, 2015 7:18 PM
  • I've been experiencing this issue when trying to access the answers.microsoft.com site from any computer that's logged in my MS account. I've tried to reset cache/cookies and still no go. I can access my MS Account and Outlook.com no problem.

    has anybody figured a workaround?

    thanks

    Thursday, February 12, 2015 5:50 PM
  • Team ZigZag and Roger Lu

    This does not work. Still getting the same problem. Can sign in in the usual way, but if I try it in trying to chat for help or in trying to reference a KB in windows update, it still comes up.

    Roger, please unmark this as an answer because it isn't an answer.


    Gnugs

    Worked here and was not as far as I can tell ever marked as an answer.  Have had this on Answers for 6+ months.  Had it yesterday and at least in Firefox clearing the cookies worked.  I do not doubt for a second that this is MS stuff up but given what Robert (and I) have been doing on answers it is all we can currenty do.


    Wanikiya and Dyami--Team Zigzag

    Thursday, February 12, 2015 6:42 PM
  • I've tried to reset cache/cookies and still no go.

    That won't help if the server just gives you more invalid ones. 

    C.f.
    http://answers.microsoft.com/en-us/feedback/forum/fdbk_commsite-bug/microsoft-community-site-maintenance-5-february/198106e8-382f-4ea7-ad6c-304e89b6f5ac?page=2#LastReply

    Are you a moderator over there too?  <eg>

    And over here I just had another instance of my broken Submit from Message list--still without any tracing active.  Will I ever learn?   ; ]



    Robert Aldwinckle
    ---

    Thursday, February 12, 2015 7:33 PM
  • This works for me.  Besides deleting the stuffs mentioned in the beginning of the thread, click in the Settings > View file.   Delete all the files in files in this folder. The Delete button didn't seem to clear files in this location. The path is:

    C:\Users\[user]\AppData\Local\Microsoft\Windows\INetCache


    JY

    Wednesday, June 3, 2015 11:11 PM
  • Did all of that. Chrome works with my Hotmail fine. I'll NOT have it as my default;I like my EI 11.

     I did system restore and now it's back to normal. A few scans and a manual update and I'm good to go!!!!!!!

     Windows 10.

    Dave in Seattle.

    Saturday, December 5, 2015 7:20 PM
  • Did all of that. Chrome works with my Hotmail fine. I'll NOT have it as my default;I like my EI 11.

     I did system restore and now it's back to normal. A few scans and a manual update and I'm good to go!!!!!!!

     Windows 10.

    Dave in Seattle.

     I have Chrome as a back up browser and I HAD TO use it to answer my email.

     Also,I had trouble with my Ebay mail.Had to use my Chrome. Maybe the issue will be resolved soon.

    Monday, December 14, 2015 4:33 AM
  • I just began experiencing this error with  //IE11//Windows 7 64//  .

    I can access my Hotmail directly, through "live.com", but if I try to go to url "Microsoft.com",

    it seems to try to log me in through live.com login first, and in the process of doing that

    this error occurs while still on the live.com page.

    If I replace the IE11 URL address on this same page with simply "live.com",

    it works and Hotmail email is displayed.

    Replacing the URL address with "msdn.Microsoft.com" does work

    and the  MS  "developer network" page is displayed.


    Embedded Eng

    Friday, February 19, 2016 8:48 AM
  • Here is a simple fix that worked for me:

    Go to Control Panel and click Internet Options and in General tab click Settings under Browsing History. Then click on View Files and do a search for Microsoft (type Microsoft in the search box) and delete all the Microsoft cookies found (Ctrl+A then Del).
    Thursday, June 7, 2018 6:36 PM