none
550 Blocked 550 Sender verify failed ##

    Question

  • Hi,

    We can't send emails to a specific domain and the NDR only shows 550-Response: 550 Blocked 550 Sender verify failed ##.  I have checked my connectors and everything else...  Right now I am not sure where else to look since the problem only occurs with sending to 1 specific domain.  Please shed some light on this problem...

    Thanks,

    Allie


    TS_IT
    Wednesday, January 05, 2011 7:39 PM

Answers

  • They are doing some kind of call back to your server.
    This will have nothing to do with your Exchange server - unless your inbound email doesn't come in direct to Exchange.
    Ensure that you have valid PTR on your IP address (reverse DNS) and that the FQDN resolves to the same IP address that is configured on the Send/SMTP Connector.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources
    • Marked as answer by Gavin-Zhang Friday, January 14, 2011 9:51 AM
    Wednesday, January 05, 2011 9:42 PM

All replies

  • They are doing some kind of call back to your server.
    This will have nothing to do with your Exchange server - unless your inbound email doesn't come in direct to Exchange.
    Ensure that you have valid PTR on your IP address (reverse DNS) and that the FQDN resolves to the same IP address that is configured on the Send/SMTP Connector.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources
    • Marked as answer by Gavin-Zhang Friday, January 14, 2011 9:51 AM
    Wednesday, January 05, 2011 9:42 PM
  • Hi TS_IT

    Agree with sembee, any update for your issue?

    Regards!
    Gavin

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, January 06, 2011 9:49 AM