locked
what SCCM version we need to upgrade to ... RRS feed

  • Question

  • Our SCCM 20012 R2 SP1 is with Site version 5.00.8239.1000 - Console version 5.0.8239.1000 We were NOT able to install the SCCM client on Windows10 LSBP 64-bit. What version do we need to upgrade our SCCM2012 R2 SP1 to so it will work with Win10?

    Hugo Otaola Computer Systems Specialist II SBC - DSS

    Tuesday, June 20, 2017 8:21 PM

Answers