none
exchange server 2003 small business pop connector errors when pulling dot attachments RRS feed

  • Question

  • My exchange server 2003 small business pop connector when pulling email with .dot attachments  gets this error. Then the email is lost

    An error occurred with the connection to the POP3 server (mailbox <myemail@mydomain.com [mail.mydomain.com]>) while downloading the message <id:{BF4BD976-3FB8-4EEC-B090-421F82C97767}>. The error is 10054 (An existing connection was forcibly closed by the remote host.
    ).

    All other attachments are fine. If I zip the file it still errors

    Thanks!




    • Edited by Jeff_1 Wednesday, December 21, 2011 5:14 PM
    Wednesday, December 21, 2011 5:10 PM

Answers

  • On Wed, 21 Dec 2011 17:10:58 +0000, Jeff_1 wrote:
     
    >
    >
    >My exchange server 2003 small business pop connector when pulling email with .dot attachments gets this error. Then the email is lost
    >
    >An error occurred with the connection to the POP3 server (mailbox <myemail@mydomain.com [mail.mydomain.com]>) while downloading the message <id:{BF4BD976-3FB8-4EEC-B090-421F82C97767}>. The error is 10054 (An existing connection was forcibly closed by the remote host. ).
    >
    >All other attachments are fine. If I zip the file it still errors
    >
    >Thanks!
     
    That POP3 connector is part of SBS, not Exchange. You'll get better
    help posting this question in the SBS forum(s).
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by Xiu Zhang Thursday, December 22, 2011 8:57 AM
    Wednesday, December 21, 2011 10:41 PM
  • I assume you can create pop connectors in any version of exchange.


    The POP connector is ONLY a part of SBS so it's not possible to create it in any other version. That's why the SBS Forum is the place to ask in.


    Martina Miskovic - http://www.nic2012.com/
    • Marked as answer by Xiu Zhang Thursday, December 22, 2011 8:57 AM
    Thursday, December 22, 2011 5:26 AM
  • The solution was sonicwall firewall was preventing the attachment
    • Marked as answer by Jeff_1 Wednesday, March 7, 2012 4:45 PM
    Wednesday, March 7, 2012 4:45 PM

All replies

  • On Wed, 21 Dec 2011 17:10:58 +0000, Jeff_1 wrote:
     
    >
    >
    >My exchange server 2003 small business pop connector when pulling email with .dot attachments gets this error. Then the email is lost
    >
    >An error occurred with the connection to the POP3 server (mailbox <myemail@mydomain.com [mail.mydomain.com]>) while downloading the message <id:{BF4BD976-3FB8-4EEC-B090-421F82C97767}>. The error is 10054 (An existing connection was forcibly closed by the remote host. ).
    >
    >All other attachments are fine. If I zip the file it still errors
    >
    >Thanks!
     
    That POP3 connector is part of SBS, not Exchange. You'll get better
    help posting this question in the SBS forum(s).
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by Xiu Zhang Thursday, December 22, 2011 8:57 AM
    Wednesday, December 21, 2011 10:41 PM
  • Thanks for looking ! I assume you can create pop connectors in any version of exchange. The problem is with the exchange pop connector.

    Perhaps MS support can look at this and give me there recommendation

     

     

    Thursday, December 22, 2011 5:12 AM
  • I assume you can create pop connectors in any version of exchange.


    The POP connector is ONLY a part of SBS so it's not possible to create it in any other version. That's why the SBS Forum is the place to ask in.


    Martina Miskovic - http://www.nic2012.com/
    • Marked as answer by Xiu Zhang Thursday, December 22, 2011 8:57 AM
    Thursday, December 22, 2011 5:26 AM
  • OK learn somthing new every day

     

    Thanks!!!!

    Thursday, December 22, 2011 7:18 AM
  • On Thu, 22 Dec 2011 05:12:15 +0000, Jeff_1 wrote:
     
    >Thanks for looking ! I assume you can create pop connectors in any version of exchange.
     
    Sure. There are several POP-to-SMTP connectors. None of them are
    anything more than kludges, though.
     
    >The problem is with the exchange pop connector.
     
    There's no "POP Connector" supplied with Exchange. The SBS folks have
    one, but it's a SBS product which is why I directed you to the SBS
    forum.
     
    >Perhaps MS support can look at this and give me there recommendation
     
    Maybe, but probably not in this forum!
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Thursday, December 22, 2011 10:12 PM
  • On Thu, 22 Dec 2011 07:18:54 +0000, Jeff_1 wrote:
     
    >OK learn somthing new every day
     
    Told ya! ;-)
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Thursday, December 22, 2011 10:13 PM
  • The solution was sonicwall firewall was preventing the attachment
    • Marked as answer by Jeff_1 Wednesday, March 7, 2012 4:45 PM
    Wednesday, March 7, 2012 4:45 PM