locked
Images from Amazon not blocked by default RRS feed

  • Question

  • I have been building and testing HTML emails and everything I can find both on the Microsoft website and other places on the internet says that Outlook blocks images unless the senders are added to your safe senders list or you have changed Automatic Download properties.  For most email that comes in the images are blocked as the default settings should do but when I get emails from Amazon, their images are never blocked. I have confirmed that Amazon is not in my safe senders list, in fact I have no one in my safe senders list, and my Automatic Download properties haven't been changed from the default settings.  How is this possible?  Is there a master white list for Outlook that Microsoft maintains or is there some other way that Amazon is using so that their images are always downloaded regardless of Outlook settings? 
    Friday, September 27, 2019 10:00 PM

All replies

  • Microsoft Outlook is configured by default to block automatic picture downloads from the Internet. We can also permit downloads for some websites.

    Please check the settings via File > Options > Trust Center > Trust Center settings > Automatic Download.

    Unselect all options under “Don’t download pictures automatically in standard HTML email messages or RSS items”.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Tuesday, October 1, 2019 4:38 AM
    • Unproposed as answer by mvondran Tuesday, October 1, 2019 4:42 AM
    Monday, September 30, 2019 4:33 AM
  • It doesn’t matter what the settings in the Trust Center are, Amazon images are always allowed through where as other images are blocked. They are not added to the safe senders list either.
    • Edited by mvondran Tuesday, October 1, 2019 4:45 AM
    Tuesday, October 1, 2019 4:45 AM
  • Is that pictures from Amazon still download even we've disabled downloading pictures in all HTML messages?

    This setting seems corrupted. Let's repair Office to see the results. To do this, please go to Control Panel > Programs and Features. Right click your Office suit and then choose Change. Click Repair.

    Please also test this in a new profile.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Friday, October 4, 2019 6:51 AM
    • Unproposed as answer by mvondran Friday, October 4, 2019 10:51 AM
    Tuesday, October 1, 2019 6:17 AM
  • Just check if there are any updates?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, October 4, 2019 6:51 AM