locked
Problems accessing datasheet view RRS feed

  • Question

  • Every time I try to create, or edit, a list in datasheet view I get an error message saying that "Internet Explorer has stopped working".  It closes my internet explorer tab and restarts it to my home page.

    I used to be able to use the datasheet view function but have no idea what might have changed to cause it to kick me out all the time.  It happens with every list on my site.

    Thanks

     

    • Moved by Mike Walsh FIN Tuesday, August 2, 2011 2:08 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Tuesday, August 2, 2011 1:06 PM

Answers

  • Ended up deleting Visio 07 and reinstalling with custom settings.  Was able to get it to work.

    Thanks for all the help.

    J

    • Marked as answer by Mike Walsh FIN Thursday, August 11, 2011 2:38 PM
    Thursday, August 11, 2011 12:17 PM

All replies

  • Hi El,

    Seems an IE issue to me. What version of Internet explorer are you using? have you tried from another computer and see if that works?

    You can also try running internet explorer in safe mode/ no add on mode and see if that work from your computer.

    Hope this helps!


    BlueSky2010
    Tuesday, August 2, 2011 7:39 PM
  • I do agree with BlueSky2010. Try it on any other computer and please let us know your IE version. How many items do you have in your lists?
    Thanks, Arpit
    Tuesday, August 2, 2011 9:04 PM
  • Hi El,

    Try to Repair the office version from your machine

    If Office 2003

    1. Open a blank Excel sheet
    2. On the Help menu, click Detect and Repair. and let it complete - Open the site in new Internet explorer. Then try editing the list in datasheet view

    If Office 2007

    1. Start - Program Files - Microsoft OFfice - Microsoft office Tools - Microsoft Office Diagnostics - Run diagnostics - Open the site in new Internet explorer. Then try editing the list in datasheet view

     

    Also let us know if you have a mixed version of Office installed on your machine.

    To find this out, you may check Programs under Microsoft Office or open Windows Explorer and navigate to C:\Program Files\Microsoft Office and check for Office11 and Office12 folders. If you find both of them, then you have both versions installed. 


    Let us know if you see both the folders, there is a different way to resolve it then . Thanks



    • Edited by Mike Walsh FIN Wednesday, August 3, 2011 6:38 AM second case of "let me know"
    Wednesday, August 3, 2011 3:43 AM
  • I'm currently running IE 8.0.7601.17514.

    I tried to open in datasheet on another PC and it opened correctly.  Will try safe mode next.

    Thanks

    ElJefe86

    Thursday, August 4, 2011 6:06 PM
  • I tried the detect and repair process but it did not resolve the issue.

    I'm running Office 2003 for everything except MS Visio which is 2007.  I also have folders for both Office11 and Office12.

    Thursday, August 4, 2011 6:10 PM
  • > I'm running Office 2003 for everything except MS Visio which is 2007

    Having Visio 2007 is enough. The system regards it as an Office 2007 product so you have mixed Office 2003 and 2007 on your client. Never a good idea. (My own [bad] experience was with Office 2003 and OneNote 2007 - also not a mainstream Office 2007 product, but all it needed.)

    My solution was to remove OneNote 2007 (although I have a vague memory even that didn't help at once). In your case I would definitely think of moving your Visio work to a different PC.

    Mike


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Thursday, August 4, 2011 6:17 PM
  • You can also try installing this Hotfix on your machine and check - http://support.microsoft.com/kb/938888

     

    Friday, August 5, 2011 3:44 AM
  • Ended up deleting Visio 07 and reinstalling with custom settings.  Was able to get it to work.

    Thanks for all the help.

    J

    • Marked as answer by Mike Walsh FIN Thursday, August 11, 2011 2:38 PM
    Thursday, August 11, 2011 12:17 PM