Direct Access Unavaliable


  • Using Direct Access on 2012, it was working fine the other week, now its doing nothing, go into the dashboard and it says.

    "Unavailable" Configuration for server (servername) cannot be retreived from the domain cointroller"

    and under Opperational Status

    SERVERNAME : Not working Properly

    Very vague errors, if i do a Get-RemoteAccessHealth they all show as "Disabled" any ideas where to look first ?


    Friday, June 28, 2013 9:13 AM

All replies

  • This can happen if something has changed with the GPOs that DirectAccess uses. There should be a "DirectAccess Client Settings" and a "DirectAccess Server Settings" GPO linked at the top of your domain, unless you specified otherwise during the wizards. Check and see if those exist, and if they are populated with settings. Particularly if those GPOs get deleted by somebody accidentally, that can cause this kind of behavior.
    Monday, July 01, 2013 3:19 PM
  • Hi, Yes the GPO's were there and appear to be correct.

    I have removed direct access from the server totally, wait a few hrs for group policy to apply etc, re installed direct access and still get the same error so it looks like maybe the server is causing this error to occur.  Is there any logs etc that can be checked, its very vague and very poor error reporting on Microsoft's side as it does not even give an error code.


    Tuesday, July 02, 2013 9:08 AM