none
Filter Group Policy Settings Based on Server Year

    Question

  • I'm upgrading RDS server from 2008 R2 to 2016 and I'm also looking to see what else I can do with the group policies that are going to apply to it. Is there anyway within Group Policy Management Editor that I can filter all the settings to only show settings with a minimum requirement for 2016?
    Friday, March 3, 2017 6:50 PM

Answers

  • Hi, You can enable Requirement Filters to view settings that apply to certain platforms - https://technet.microsoft.com/en-us/library/dd759066(v=ws.11).aspx. That might help you.
    • Marked as answer by renegade34g Friday, March 3, 2017 9:45 PM
    Friday, March 3, 2017 8:45 PM

All replies

  • Hi, You can enable Requirement Filters to view settings that apply to certain platforms - https://technet.microsoft.com/en-us/library/dd759066(v=ws.11).aspx. That might help you.
    • Marked as answer by renegade34g Friday, March 3, 2017 9:45 PM
    Friday, March 3, 2017 8:45 PM
  • Awesome, thank you Stu!
    Friday, March 3, 2017 9:45 PM