none
MDT 2010 takes long time after welcome before task sequences selection RRS feed

  • Question

  • Hi all, 

    I have a MDT 2010 update 1 built 3 years ago,running on a Hyper-V VM(Guest OS configuration: 4 core vCPU, 8G ram, 120G FC SAN disk), and have 3 OS images, 7 task sequences in it, supporting 9 models of PC. Its load should be very low. 

    It's running fast at the beginning, task sequences selection displayed immediately after PXE boot. 

    Now, it still works well, but takes about 6 minutes to display the task sequences selection page after PXE boot. Since the whole deploy process only take about 38 minutes for 1 PC, so 6 minutes is a huge delay for us.
    I tried re-enable welcome page, and found welcome page displayed immediately after PXE boot, the delay is between welcome page and task sequences selection page.

    Could someone kindly give me some guidance on how to check and solve this task selection  deplay please? Thank you very much!
    Sunday, December 28, 2014 7:20 AM

All replies

  • Most likely some kind of network issues, could be name resolution, or that the client takes really long time to get an IP address in WinPE.

    You can review the X:\Windows\System32\wpeinit.log to see how long time the network to start.

    The BDD.Log should also give you clues.

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    Sunday, December 28, 2014 9:40 PM
    Moderator
  • Additionally, there are known problems when running MDT on machines that were encrypted with some 3rd party encryption tools.

    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, December 31, 2014 8:56 PM
    Moderator