none
Workflow doesn't appear in the EPT RRS feed

  • Question

  • Dears,

    I'm using Project Server 2016 & SPD 2013, I have installed the workflow manager on the same server and followed the steps without any error. 

    I have already published my custom site Workflow by SPD with no errors, but then when I went to the EPT in order to select 

    it from the "Site workflow association"  i didn't find it. 

    I tried to reinstall the workflow but with no avail, same thing happened :(

    Appreciate your help :)

     Thank you all in advance!

    Best Regards,

    Arouri

    Friday, August 11, 2017 4:26 PM

All replies

  • When you finish installing and configuring workflow in your environment and started building your workflow solution, did you also see project server listed in SPD as an engine during design?

    https://social.technet.microsoft.com/Forums/projectserver/en-US/fe44c1c4-dbe3-43ee-9813-d049d47477a3/sharepoint-2013-workflow-project-server-not-showing-in-sharepoint-designer?forum=projserv2010setup


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Saturday, August 12, 2017 10:40 AM
    Moderator
  • Thank you Michael for your response, 

    Yest the "SharePoint 2013 Workflow - Project Server" option is available.

    Saturday, August 12, 2017 2:03 PM
  • Hello,

    Was that the type of workflow you have created?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Monday, August 14, 2017 7:15 AM
    Moderator
  • Yes 
    Monday, August 14, 2017 8:00 AM
  • same issue happened to me , any suggestions :(

    Monday, August 14, 2017 11:36 AM
  • Any progress on this ?
    Monday, August 14, 2017 11:43 AM